Go Down

Topic: Arduino 1.8.12 released (Read 27083 times) previous topic - next topic

ballscrewbob

For anyone else there is a topic dedicated to the issue.

Please see this post
Then ensure you are or were not affected.



It may not be the answer you were looking for but its the one I am giving based on either experience, educated guess, google (who would have thunk it ! ) or the fact that you gave nothing to go with in the first place so I used my wonky crystal ball.

conti-rodolfo

il mio arduino uno non mi riesce ad installarlo perchè si spenge subito l'icona, sotto e scritto (sto inizializando i pacchetti ) vorrei sapere cosa fare per installare l arduino .
Nonostante la prima volta che sono andato avanti sono arrivato fino al browse  e aver dato la cartella.
Mi veniva chiesto di chiudere, ma non andava avanti vorrei sapere perchè?

cpbreitman

descargue el arduino para utiizaro y al principio, no tuve inconveneites. En un momento, no sé que psó pero no puedo cargar el programa en la PC. Presiono el icono y nunca lo abre

pert

descargue el arduino para utiizaro y al principio, no tuve inconveneites. En un momento, no sé que psó pero no puedo cargar el programa en la PC. Presiono el icono y nunca lo abre
Hi @cpbreitman which version of the Arduino IDE are you using? You can see the version number at the top of the IDE window and also in the "Help > About" popup.

paucis

Acabo de instalar 1.8.13 en Mojave. He borrado la anterior instalación y sigue sin abrir.
No consigo hacer funcionar Arduino en mi Mac.
No sé qué hacer...
HELP ME, please.
Thanks.

pert

Acabo de instalar 1.8.13 en Mojave. He borrado la anterior instalación y sigue sin abrir.
No consigo hacer funcionar Arduino en mi Mac.
No sé qué hacer...
HELP ME, please.
Thanks.
Please do this:
  • Open your Applications folder.
  • Open Utilities.
  • Double-click on "Terminal".
  • Type open Arduino
  • Press Enter
  • Wait for the Arduino IDE to finish starting, or failing to start.
  • Switch back to the terminal window if the Arduino IDE window took the focus.
  • Press Command + a. This will select all the text in the terminal window.
  • Press Command + c. This will copy the selected text to the clipboard.
  • In this Arduino forum thread, click on the reply field.
  • Click the </> button on the forum toolbar. This will add the forum's code tags markup to your reply, making it easier for us to read.
  • Press Command + v. This will paste the output between the code tags.
  • Move the cursor outside of the code tags before you add any additional text to your reply.
  • Click the "Post" button.

Hopefully that will give us some information we can use to help you with the problem.

lonman

If most of the coding, documentation, and "tutorials" are outdated and rubbish. The IDE is rubbish too.

pert

If most of the coding, documentation, and "tutorials" are outdated and rubbish. The IDE is rubbish too.
Please feel free to report specific errors or suggest improvements to any of Arduino's code, documentation, or tutorials.

Much of it is hosted in GitHub repositories so you can directly submit pull requests for your proposal.

Vague complaints such the one you have made are unproductive.

cgmtechs

with each release i have TONS of headakes , libraries fail to work , syntaxes are not matching files are missing etc etc , JUST STOP DOING THAT! i cannot use older libraries and all my work that i`ve spent wrinting my codes is GONE! i have to spend AGAIN hundreds of hours to restore all my work! JUST MAKE NEW VERSIONS COMPATIBLE WITH FORMER LIBRARIES PLEASE! I SPENT LOTS OF MONEY ON ARDUINO HARDWARE AND I HAVE TO REWRITE CODES AGAIN AND AGAIN AND TO TROUBLESHOOT LIBRARIES INSTEAD OF PROPERLY USING THE TIME!

ballscrewbob

#129
Aug 21, 2020, 06:47 pm Last Edit: Aug 21, 2020, 06:48 pm by ballscrewbob
@cgmtechs

Rather than shouting it may be better if you laid out the issues that affect you.
With that in mind please take the time to follow upon the two links below.

But if I were to hazard a guess at your problem then the blue wire was meant to be purple and you are holding it upside down.   ;D

Could you also take a few moments to Learn How To Use The Forum.
Other general help and troubleshooting advice can be found here.
It will help you get the best out of the forum in the future.



It may not be the answer you were looking for but its the one I am giving based on either experience, educated guess, google (who would have thunk it ! ) or the fact that you gave nothing to go with in the first place so I used my wonky crystal ball.

jsmith07611

1.hi i have installed the latest arduino ide 1.8.13 on windows 8.1 but when i open it, it just flashes the initial loading screen and then nothing happens

2.when i ran the debug i got the following error
java.lang.ExceptionInInitializerError
        at processing.app.Platform.setLookAndFeel(Platform.java:69)
        at processing.app.Base.<init>(Base.java:255)
        at processing.app.Base.main(Base.java:150)
Caused by: java.lang.IllegalArgumentException: 33 incompatible with Text- ect....

3. i have tried the nightly version and the portable version but it does not help
i get a slightly different error   "This application was configured to use a bundled Java Runtime Environment ect...."

4. i have tried moving it to c folder but it doesn't help
5. i have tried remove file C:\Users\YourUsername\AppData\Local\Arduino15\package_index.json
remove folder C:\Users\YourUsername\AppData\Local\Arduino15\cache
still nothing
6 i have re downloaded java including the java sdk and java jre but still nothing.

please help what am i doing wrong

thank you



pert

5. i have tried remove file C:\Users\YourUsername\AppData\Local\Arduino15\package_index.json
What happens if you remove (or just rename) the entire C:\Users\YourUsername\AppData\Local\Arduino15 folder and then try to start the Arduino IDE?

Go Up