Go Down

Topic: problemi con array (Read 68 times) previous topic - next topic

patrikcampestrini

buongiorno a tutti, sono un novellino di arduino,e questo è il mio problema:
devo azionare un motore passo passo con un potenziometro, e fin qui no problem. il problema è che non devo azionarlo direttamente, ma col potenziometro devo fare dei campionamenti, e successivamente devo riprodurre con lo stepper gli stessi "movimenti" riprodotti con il potenziometro.
Mi è stato detto che devo utilizzare l'array, ma non ho la minima idea di come si faccia e da che parte si possa iniziare.
spero di essermi spiegato abbastanza bene.
grazie mille

gpb01

Prima di tutto ti segnalo che, nella sezione in lingua Inglese, si può scrivere SOLO in Inglese ... quindi, per favore, la prossima volta presta più attenzione in quale sezione metti i tuoi post ...

... poi, essendo il tuo primo post, nel rispetto del regolamento della sezione Italiana del forum (… punto 13, primo capoverso), ti chiedo cortesemente di presentarti IN QUESTO THREAD (spiegando bene quali conoscenze hai di elettronica e di programmazione ... possibilmente evitando di scrivere solo una riga di saluto) e di leggere con molta attenzione il su citato REGOLAMENTO ... Grazie.

Guglielmo

P.S.: Il tuo post è già stato spostato nell'opportuna sezione del forum "Italiano"dove puoi proseguire la discussione.

P.P.S.: Ti ricordo che, purtroppo, fino a quando non sarà fatta la presentazione nell'apposito thread, nessuno ti potrà rispondere, quindi ti consiglio di farla al più presto. ;)
Search is Your friend ... or I am Your enemy !

Go Up