Go Down

Topic: New privacy policy (Read 4583 times) previous topic - next topic

larryd

Apr 22, 2020, 10:36 pm Last Edit: Apr 22, 2020, 10:50 pm by larryd
Anyone else having to confirm they have read the new privacy statement, every 20 minutes. ???

About 8 times today so far.




No technical PMs.
If you are asked a question, please respond with an answer.
If you are asked for more information, please supply it.
If you need clarification, ask for help.

Robin2

Yeah - real PITA.

I discovered that if I click outside the message window the message goes away.

...R
Two or three hours spent thinking and reading documentation solves most programming problems.

UKHeliBob

I have not seen that (yet)
Please do not send me PMs asking for help.  Post in the forum then everyone will benefit from seeing the questions and answers.

MAS3

Yep, me too.
Had to log in when i came through the front door, and then accept the new policy.
And just now i had to do that again.
Have a look at "blink without delay".
Did you connect the grounds ?
Je kunt hier ook in het Nederlands terecht: http://arduino.cc/forum/index.php/board,77.0.html

Wawa

#4
Apr 23, 2020, 12:52 am Last Edit: Apr 23, 2020, 12:53 am by Wawa
Same problem here too.
Frequent forced logins the last few days, and now the forced ass-covering privacy statement pop-ups.
The only ones who read that are the lawyers themselves.
Leo..

Paul__B

OK, so I did a "Report to moderator" on that just to see (optimistic) if anyone has any ideas on how to get to the managers.  Hope I don't upset them ...

The recurrent random log-ins have been a problem for a long time.

What I have noticed recently, is that the "Quote" widget at the lower right of the post will only work a proportion of the time,   Some bizarre JavaScript foul-up.

ballscrewbob

OK, so I did a "Report to moderator" on that just to see (optimistic) if anyone has any ideas on how to get to the managers.  Hope I don't upset them ...

The recurrent random log-ins have been a problem for a long time.

What I have noticed recently, is that the "Quote" widget at the lower right of the post will only work a proportion of the time,   Some bizarre JavaScript foul-up.
Ok I  closed that report as it seemed pretty random  :smiley-lol:

Yep it just got pushed upstairs too.

Seeing it here as well.

It may not be the answer you were looking for but its the one I am giving based on either experience, educated guess, google (who would have thunk it ! ) or the fact that you gave nothing to go with in the first place so I used my wonky crystal ball.

cattledog

More worrying than the frequent privacy statement pop-ups is the fact that website modifications can be so so poorly tested before release.

If indeed this was tested and someone actually thought that the recurrent popups were acceptable than I'd be even more concerned.

ballscrewbob

I dont get the repeating log ins though unless I clean up (a lot) Otherwise once I am in I am IN.

It may not be the answer you were looking for but its the one I am giving based on either experience, educated guess, google (who would have thunk it ! ) or the fact that you gave nothing to go with in the first place so I used my wonky crystal ball.

larryd

Okay, in the last 10 minutes I was ask to read the privacy policy 4 times.

iPad
Chrome.


No technical PMs.
If you are asked a question, please respond with an answer.
If you are asked for more information, please supply it.
If you need clarification, ask for help.

dougp

I don't trust atoms.  They make up everything.

No private consultations undertaken!

srnet

Maybe the repeated requests to accept the 'New' privacy policy (I get them too) are a ruse to get us used to agreeing to new conditions without reading them ?



Wawa

#12
Apr 23, 2020, 07:12 am Last Edit: Apr 23, 2020, 08:31 am by Wawa
After seeing this nuisance about 25 times in the last few hours I decided to add it to AdblockPlus.

forum.arduino.cc##.modal-body

Now I only have a darkened screen when the pop-up is there,
but I can easily fix that by clicking once anywhere on the screen.

Another one added to these previous ones:
forum.arduino.cc##.main-nav
forum.arduino.cc##.arduino-nav
forum.arduino.cc###header
forum.arduino.cc##.temporary
Leo..

wno158

Same issue here on Windows 10 and Edge.

But I just ticked the "accept" box. I'll try if really reading them helps.

UKHeliBob

It has started happening to me now
Please do not send me PMs asking for help.  Post in the forum then everyone will benefit from seeing the questions and answers.

Go Up