Go Down

Topic: 'Error min temp' Please Reset -question. (Read 95 times) previous topic - next topic

scintilla

Hello AnyCubic Delta / RAMPS users,
I have posted some stuff elsewhere regarding 'Loss of accuracy and position' during printing. I think I have solved those problems after stripping out all the old Arduino junk files and downloading 1.8.13 via the Windows app. rather than the .zip file. This has worked well so far and seems to be well sorted out.
The file removal process described by 'pert' and others has worked well in purging some very persistent bugs from many earlier downloads. I think it's a good tactic to start afresh when patience is at an end.

 However...

During test prints the printer runs well but then abruptly stops  :smiley-confuse: and displays 'Error min temp' Please Reset.
This has happened a few times now, after about ten minutes of printing.
The motors are cool, the TMC2208s are running at 46 Deg C and the heated bed and effector temperature readings on the LCD display are rock steady at 60 degrees and 200 degrees respectively.

I have looked through the forum but I can't find any reference to this particular glitch.

I have checked over all the obvious possibilities but I would appreciate any observations from anyone who has had similar irritations.

Thanks in advance.

Scintilla.

johnwasser

I think that fault only cares about the extruder and heated bed temperature sensors.  Maybe there is a momentary glitch (too short to see on the LCD) and the reported temperature is briefly low.  I would check the connectors and wires of the temperature sensors.
Send Bitcoin tips to: 1G2qoGwMRXx8az71DVP1E81jShxtbSh5Hp
See who has no social life: https://forum.arduino.cc/index.php?action=stats :)

scintilla

Hello Johnwasser,

Just watching the printer do another test print after re-fixing the connectors makes me think you're right.
I did all the connector jiggling while watching the readouts and nothing showed to indicate a dud joint but I remade them anyway and it's printing well for now.

I had an idea that there may be a Firmware timing glitch when I couldn't see any obvious failure but I suspect the glitch was, as you suggest, too short to notice. As always, it's best to apply Occam's Razor and go for the simplest solution first.  ;)

The pin connectors on the ends of the thermistor leads seem to be pretty flimsy, too. Not exactly mil spec...

Thanks for your very helpful suggestion.

Scintilla.

Go Up