Go Down

Topic: I can not install the core required by the Arduino Due board (Read 890 times) previous topic - next topic

hordmop

I can not install the core required by the Arduino Due board. " The board manager will open and you will see a list of installed and available boards.

Select the SAM core, choose the version in the drop-down menu and click on install."

It does not work because the path of downloads now is "https://" and the package_index.json" file path is "http://"

I can not edit the file since it is still protected by checksum.

Any idea to install arduino due with Ide 1.6.7

bbx10node

I had no problems installing the Due board package using IDE 1.6.7 on Ubuntu 14.04. Perhaps there is a firewall or anti-virus blocking access. Try turning off or try from a different network.

hordmop

Hi bbx10node,

issue resolved the firewall blocks java platform
thanks for your answer.

jbirdlebough

I just built from source, bossa, toolchain, full latest Arduino IDE version running on ubuntu 20.   When I try to install the DUE SAMX with board manager it fails complaing of bossa is missing and bits of toolchain.   It does work on Win10.  What is needed to make it work on ubuntu 20?

Go Up