Go Down

Topic: Programm Hochladen scheitert immer (Read 235 times) previous topic - next topic

combie

#15
Sep 20, 2020, 06:13 pm Last Edit: Sep 20, 2020, 07:36 pm by combie
Quote
Wähle im IDE unter WERKZEUGE/ATmega328p (Old Bootloader) aus. Dann sollte das auch mit deinem Arduino funktionieren.
Falscher Film.

UNO != Nano


------------

Quote
Habe nur den Programmer dran. Keine externe Stromversorgung oder USB Kabel!
Das ist ok.

evtl fehlt der Treiber!

Quote
vendor='www.fischl.de'
Überlesen?
Dort wird die Treiber Installation beschrieben.

--------

Quote
Ich habe jetzt unter Werkzeuge "Duemilanover or Diecimila"
Blödsinn!
Du hast einen UNO.
Lass dich nicht ins Bockshorn jagen.
Heute war Gestern Morgen.
Heute ist Morgen Gestern.
Morgen ist Heute Gestern.
Gestern war Heute Morgen

Peter-CAD-HST

Da du einen Uno hast, gibt's den nicht.

K.A. wie man da drauf kommt.

*Brille aufsetz*
KISS Q&D - keep calm and carry on - mind the gap - beware of sharks! -

Peter-CAD-HST

Falscher Film.

UNO != Nano


------------

Habe nur den Programmer dran. Keine externe Stromversorgung oder USB Kabel!
Das ist ok.

evtl fehlt der Treiber!
Überlesen?
Dort wird die Treiber Installation beschrieben.

--------
Blödsinn!
Du hast einen UNO.
Lass dich nicht ins Bockshorn jagen.
Ich erlaube mir immer noch Fehler
KISS Q&D - keep calm and carry on - mind the gap - beware of sharks! -

newpv

evtl fehlt der Treiber!
Überlesen?
Dort wird die Treiber Installation beschrieben.
Danke! Es lag an dem Treiber musste ihn mit zadig-2.5 installieren, danach ging es!

uwefed

Also hast Du den Treiber für den USBasp  instaliert, den Bootloader auf den UNO-Clon gebrannt und dann funktioniert das upload über USB wieder?
Grüße Uwe

newpv

Über USB geht es nicht, aber über den Programmer kann ich das Programm jetzt hochladen! Und die Ausgabe über USB per Monitor geht jetzt auch!

uwefed

Wenn Du einen Sketch über USBasp uploadest überschreibst Du den Bootloader.
Wenn Du den Bootloader mittels USBasp hochlädst müßte Upload via USb wieder funktionieren.
Grüße Uwe

newpv

#22
Sep 24, 2020, 09:58 am Last Edit: Sep 24, 2020, 09:59 am by newpv
Wenn ich es per USB Hochladen möchte, erhalte ich weiterhin die Fehlermeldung:
Code: [Select]
...
         Using Port                    : COM5

         Using Programmer              : arduino

         Overriding Baud Rate          : 115200

avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x00

avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x00

avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x00

avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x00

avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x00

avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x00

avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x00

avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x00

avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x00

avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x00



avrdude done.  Thank you.



Beim Hochladen des Sketches ist ein Fehler aufgetreten

Denke es liegt an der Baudrate. Wie kann man die ändern/anpassen?

Go Up