Go Down

Topic: Rev2 ships with wrong Matlab version! (Read 964 times) previous topic - next topic

PureRockets

The kit is not usable. It ships with R2019a but the kit requires 2020b. This was a major miss and affects all users, please fix ASAP!

PureRockets

That was fast! I sent a message to Arduino support, and within 24 hours came back with this, it worked for me!

http://mathworks.com/arduino-kit-rev2-license

jojobaa

Hi, please use this link (mathworks.com/arduino-kit-rev2-license) if you are still having the issue. We have updated the content so the link should be available in content lesson 1 section 1.3.
┗(•ˇ_ˇ•)―→ Member of the Arduino customer service team
( ━☞´◔‿ゝ◔`)━☞ Contact us through https://bit.ly/2xxu1le

jerhamiltron

I used this link to download Matlab, but I'm not getting any supplemental files that were supposed to come with it.
For instance, I'm starting Project 4: Self Drawing robot, but when i go to "edit ArduinoKitHardwareSupportReadMe.txt", nothing comes up and it asks me to create a new file.
The same occurs for Task1.mlx.

Does anyone know how to fix this issue? Should I re-install the software?

jerhamiltron

OK. I found out that the files for engineering kit V2 didn't install all the way. I re uploaded them and it worked properly. 

Go Up