Go Down

Topic: A relay and an Ultrasonic sensor... (Read 86 times) previous topic - next topic

TheUNOGuy

Oct 10, 2020, 07:55 am Last Edit: Oct 10, 2020, 07:56 am by TheUNOGuy
So I am using a 2 channel relay module also with an HC - SR04 Ultrasonic sensor. The thing is the relay needs 2 5V inputs and the Ultrasonic sensor needs 1 5V input. So a total of 3...I want to use a common 5V connected to the Positive power bus on the breadboard to power the relay and the sensor..Can I do that? By the way I am working with 220V on my relay to power a lightbulb...Looking at the specs I thought I could but I just wanna receive a 'Yes' from you guys...

Sorry if I am not that clear...Plesae help me..Thanks..!  :D 
It's better if you check the internet  ( your friend ) before posting..! ;)
How to get the best out of the forum - https://forum.arduino.cc/index.php?topic=712197.msg4790182#new

TomGeorge

Hi,
Where does it say that?
The relay module is 5V powered and works with 5V logic.
The SR04 is 5V powered and works with 5V logic.


Quote
The thing is the relay needs 2 5V inputs and the Ultrasonic sensor needs 1 5V input. So a total of 3..
What logic is behind that?

What Arduino controller are you using.
Have you googled how to use these modules?

Tom..... :o
Everything runs on smoke, let the smoke out, it stops running....

UKHeliBob

Quote
Where does it say that?
I read the voltages as 2.5V and 1.5V at first but on closer examination there are no decimal points and the 2 and 1 are the number of 5V inputs required
Please do not send me PMs asking for help.  Post in the forum then everyone will benefit from seeing the questions and answers.

Go Up