Go Down

Topic: film digitaliseren met eenvoudige Arduino-code (Read 922 times) previous topic - next topic

keithjansen

#30
Jan 11, 2021, 02:49 pm Last Edit: Jan 12, 2021, 02:08 pm by keithjansen
ja daar was ik natuurlijk al van op de hoogte Shooter maar bedankt voor het meedenken (btw, de LED-lamp is altijd aan) en heb je je 5 regels code al klaar?...

ik moet eerst nog bezig met een optisch- (en kleur-) neutraal glaasje voor m'n digitale camera (om de sensor te vrijwaren voor stof enz)

Wat ik nu heb - een stukje "cell" = transparant spul waar ze vroeger tekenfilms op tekenden - laat een verschil in scherpte zien in het te fotograferen filmbeeldje en dat kan absoluut niet

oh ja, ik kan het beeld van de digitale camera zien op m'n tablet met de Canon connect app :) ons bent handig!!

daarna moet ik ook nog een beter afstel-ding van mecano maken voor m'n 10 watt LED met een "diffuser" erbij want met name de hoeken van het filmbeeldje worden niet goed uitgelicht :( ' ben bang dat de volle 10 watt van m'n LED aan moet (gereguleerd met een trafo, een weerstand en een pot-meter)

btw, ik heb een paar dagen niet kunnen forummen omdat m'n ww in firefox het niet meer deed (vreemd)  Net een nieuw ww gemaakt en ja hoor, ut werkt en daar ben ik weer :)

Mvg,

kees



MAS3

Quote from: keithjansen
... ik heb een paar dagen niet kunnen forummen omdat m'n ww in firefox het niet meer deed (vreemd)  Net een nieuw ww gemaakt en ja hoor, ut werkt en daar ben ik weer :)
Dat ligt niet aan het wachtwoord of aan Firefox, maar aan de forum software.
Daar is zoveel aan gerommeld om het een eigen Arduino gezicht te geven dat het nu van alle kanten rammelt en uit elkaar valt.
Er zijn dus nog veel meer problemen, en die kunnen jij en ik met geen mogelijkheid oplossen.
Geen nieuw wachtwoord maken dus en ook niet aan Firefox twijfelen.
Net zo vaak proberen tot het wel lukt.
Ga eens naar een andere pagina en probeer het van daar uit bijvoorbeeld, of je ziet dan dat je toch wel ingelogd bent.
Op deze pagina met jouw vraag, druk eens een paar keer op F5 (verversen); kan zomaar zijn dat je dan ineens wel bent ingelogd.
Niet fijn en zeer onprofessioneel, maar het is niet anders.
Have a look at "blink without delay".
Did you connect the grounds ?
Je kunt hier ook in het Nederlands terecht: http://arduino.cc/forum/index.php/board,77.0.html

Go Up