Go Down

Topic: Newbie trouble uploading with RBBB (Read 862 times) previous topic - next topic

Rosscopico0

Hi all,
I am having difficulty uploading my code.
I am using version 0018.
I have checked that I have selected the correct board (duemilanove 328), and have selected the USB port(usb0).
I have also tried resetting the board immediately before uploading.
I keep getting the error message:-
Code: [Select]
avrdude: stk500_getsync(): not in sync: resp=0x00
avrdude: stk500_disable(): protocol error, expect=0x14, resp=0x00


The strange thing is, that it worked the other day, so makes me think I'm doing something wrong....
Pls help!

Rosscopico0

I should add that I recently installed Ubuntu 10.04, and I was able to upload to the RBBB boards (2) a few days ago.
Both the RBBB boards are having exactly the same problem.

I just tried uploading the code to a Arduino duemilanove board, and it worked.

Any suggestions, I'm lost!

CrossRoads

Swap chips between Duemilanove & RBBB?
You don't say what is providing USB/Serial interfacing for the RBBB. Maybe that part is bad.
Designing & building electrical circuits for over 25 years.  Screw Shield for Mega/Due/Uno,  Bobuino with ATMega1284P, & other '328P & '1284P creations & offerings at  my website.

Go Up