Go Down

Topic: Arduino IDE - screen issues (Read 725 times) previous topic - next topic



I've just tried using Arduino IDE on a new machine. Both 1.0 and 0023 have the same issue (haven't tried older). The IDE starts fine, but as soon as I access the menu or type something, the window goes weird, like bits of it jump around, parts of the menu move one line down, the status window appears partially on top or not at all, parts of the code seem duplicated.

The IDE seems to be working fine behind that, as I managed to load Blink and upload it onto a board, but using it is impossible, as bits of text seem to be shown at random places, or duplicated, etc. Example screenshot attached.

I'm running Windows 7 Home Premium, with an Nvidia GTX 580 GPU.

Any ideas?


That could be a lack of resources issue.  Have you rebooted since this happened?


Indeed, this has stopped after a reboot. However, how can this be lack of resources on Windows 7 with 16GB of RAM? Also, I have been running both Eclipse and Skyrim last night, after attempting the Arduino IDE, but before a reboot, and those ran fine.

Hmmm, one of life's mysteries, I guess.

Go Up