Go Down

Topic: GPS fail!! (Read 7231 times) previous topic - next topic

arduinobot

I have changed them, and it didn't worked
I dont know if it not work because I have broken it making the connection wrong or if is not compatible at all


aaahggg!! :)


thanks for your help :)


wayneft

Couple things. Where exactly did you swap the wires?  Also can you take a clearer picture of the area where the white wires are soldered to the board?

arduinobot

I hope you can see it well because there are too many wires with the same colour in a small place


wayneft

Aren't you supposed to set Digital Pin 2 to ground to turn the GPS on? Also where did you switch the wires at...the white wires or at the 6 pin connector that plugs into the board?

arduinobot

The pin 2 is conected to ground under atmel processor as it is show here:

http://www.ladyada.net/make/gpsshield/directconnect.html

I have connected:
Option 2. Wiring using an Arduino

wayneft

Now I'm really confused.  Option 2 requires pulling the Atmel chip out, putting in a wire and leaving the Atmel chip out.  If the chip is out what are you uploading sketches too?

arduinobot

No, I have to put the atmel chip in this place after I cheated the pin 2 connecting it to ground

tanks :)

arduinobot

I have bought another GPS module and I have connected it directly to arduino without  gpsloggershield and its works!

I think GPS loggershield is not compatible with EM-411

DSMAKR001

@ wayneft.

Quote
"My advice (use at your own risk) is to swap the lines on the GPS connector for pins 3 and 4 and everything should work just
fine after that.
"


I just got the Adafruit GPS logger and the EM-411 GPS module not knowing they weren't compatible out of the box. I took your advice and switched the pins (clipped and re-soldered) where the Module connects to the Shield. Plugged it back in and it worked perfectly. Amazing, thanks for this advice, I'm so happy I found it!

Thank you Wayneft your a genius.


Go Up