1.6.10 sd card problems

In the apps I wrote for 1.0.5 I used

include

But, 1.6.10 doesn't find SdFat.h.

Also, what is the /src directory in the libraries directory path?

tj

Did you remove your old libraries?

Reinstall https://github.com/greiman/SdFat if that was the one.

Also 1.6.10 had a few issues, suggest you install 1.6.11