1.6.6 IDE has compiling issue.

hi guys: I update my IDE to 1.6.6 from 1.6.5 and then the problem start showing up. What does this message mean. It didn't have any issue like this when I am using 1.6.5

Library/Arduino15/packages/arduino/tools/avr-gcc/4.8.1-arduino2/bin/avr-g++: no such file or directory
Error compiling.