A thread for serious bugs in the new forum

you mean underlining like this is not supported and thus impossible to type ? :slight_smile:

what I mean is that the [u]and [/u] tags that litter posts are looking ugly.

If you think they should not be applied, then change those into bold or just get rid of them. It makes the text cumbersome to read (but I would rather see my original work as it was since it’s technically possible)

[u]still works[/u] still works :slight_smile:

Too late, J-M-L already demonstrated

exactly my point

But not in the quoted text :roll_eyes: :roll_eyes:

corrected. interesting that Quote will get rid of the tags

Ok, the fix is now deployed :+1:

Thanks for reporting this issue.

I wasn’t clear. Markdown definitely do not support underline. But Discourse does support some BBCode tags.

Your posts look fine to me :wink: Except for the images, which I am fixing…

1 Like

thanks !
(did you just fix my post or this applies to all the posts that were using the underline BBCode tag?)

@regis_hanol , stray character fix confirmed with all codes in Serial Input Basics

1 Like

There is a background job that is going over all the posts and making sure they are “rebaked” (aka. properly transformed from Markdown/BBCode to HTML).

There is an awful lot of posts so it takes a whiiiile, I just nudged your posts on the top of the list :wink:

1 Like

I’m on a Mac (Catalina), using Safari 14.0.3

appreciated

1 Like

Can you still reproduce now that the fix is deployed? :thinking:

That’s cheating :smiley:

1 Like

Sorry, was just answering the question. It actually does work now on the few tutorials I tested
thx

1 Like

As you are at it, it seems that the old BBCode [color=xxx]...[/color] tag is also taken working fine

testing Red
testing Blue
testing Green
testing Purple

but suffers the same fate as the [u] tag as far as I can see in some of my former post

is that something you can address too in the same way?

I just tried a couple of my tutorial code samples and was able to copy and compile them OK so it is looking good

Thanks for the quick response

1 Like

Do you have the link for that post?

I used to have a shortcut that was formatting what someone would see on the serial monitor, it would read as such

Serial Monitor (@ 115200 bauds) will show[size=8pt][tt][color=purple]
text goes here
[/color][/tt][/size]

or in French

le moniteur série (à 115200 bauds) affichera[size=8pt][tt][color=purple]
texte ici
[/color][/tt][/size]

I had another one to ask newbies to use code tags, it was

Please correct your post above and add code tags around your code:
[nobbc][/nobbc][tt] [color=blue]// your code is here[/color] [/tt][nobbc][/nobbc].

It should look like this:// your code is here
(Also press ctrl-T (PC) or cmd-T (Mac) in the IDE before copying to indent your code properly)

so I’m sure there are plenty around :slight_smile:

here are a couple

Potentiometer as a keyboard (Leonardo) - #2 by J-M-L

ESP8266 et arduino - #119 by J-M-L

There are other places where I would have used the sub code tag with color too

see >[résolu] eggduino : configuration du moniteur série - #7 by J-M-L

I posted this thread back in February. I do not see a pencil icon to enable editing. The snip below is from the bottom of the initial post of that thread. I am logged in.

new arduino forum post editing

1 Like

As far as I’ve been told, there is a preset time limit in which users can edit their posts … :roll_eyes:

  • for users at trust level 0 and 1 it is 1440 minutes (24 hours)
  • for users at trust level 2 or higher it is 43200 minutes (720 hours / 30 days)

Guglielmo

1 Like