About Power Supply

Hello everyone;

I want to ask about power up arduino. I use SMPS (24V 10A) and step-down voltage regulator (https://www.pololu.com/product/2104). I set 8V to my regulator. I use two arduino nano. Can I use voltage regulator to power up two arduino. Or I power up one arduino and then I power up other arduino to first arduino's 5V pin. If I do one this power up solution, is there any problem to voltage reguator or arduinos. I have two voltage regulator but I don't want to use both of them. Because I want to design more simple way.

Do you any comment about this issue?

Why not set the regulator to 5V and power both devices from that?

Also

Installation & Troubleshooting
For problems with Arduino itself, NOT your project

@atahan_45

Your topic was Moved to it's current location / section as it is more suitable.

Could you also take a few moments to Learn How To Use The Forum.

Other general help and troubleshooting advice can be found here. It will help you get the best out of the forum in the future.

The point is this:

You have an ATmega328 microprocessor chip.

It is intended to run on 5 V. That is the design voltage, at least to use a 16 MHz clock which is what the Nano has. To use USB, it also has a USB interface chip which is - generally - designed to run on the USB voltage which is 5 V. That is 5 V OK? :astonished:

I repeat my "stock" explanation to this question every time. The "Vin" - or "Barrel jack" on a UNO - is nothing more than a legacy "novelty" from the times ten or twenty years ago when 5 V switchmode power supplies were not common as they now are. It allowed you to use unregulated 9 V "plug packs" (US: "Wall warts") which were the common supply for computer "phone" modems and ADSL boxes which contained heat-sinked 7805 regulators. But the regulator on a tiny Nano or even the UNO board has minimal heat-sinking and is only suitable for simple demonstrations of the basic board and a few LEDs.

For protection, there is a diode between the USB connector and the 5 V supply line (which is also the "5V" pin) in the Nano, so plugging 5 V power into the USB jack loses a significant part of a Volt before it gets to the 5 V line. According to the original circuit, this would be a SS1P3L with only 350 mV drop and capable of passing one Amp, but depending on what clone you have, this may be quite different.

So you can simply forget the on-board regulator and "Vin" and when you have a nice regulated supply of 5 V - generally from a switchmode "buck" regulator - you want to convey it to where it is actually required - the "5V" pin and your other modules. :grinning: