Access Denied trying to download Arduino 1.6.0

Anyone else having trouble trying to download Arduino 1.6.0?
This link: http://downloads.arduino.cc/arduino-1.6.0-macosx.zip
Gives me:

<Error>
    <Code>
        AccessDenied
    </Code>
</Error>

So does this link: http://downloads.arduino.cc/arduino-1.6.0-windows.exe

Seems to work now.

I still got the same problem.. "Access denied"

Well I can save it, so I suggest you are trying to save to somewhere that you don’t have permission to (on your Mac/ PC).

I actually get the same error on every single file I tried downloading, including OpenWRT for yun. I also tried just saving the file (rightclick and so on), but the download of the file failed for some reason.

Site problems?

and now its suddenly working again :smiley: yay!

I sill got the same problem: access denied.

The URL is: http://downloads.arduino.cc/arduino-1.6.0-windows.exe

The result page is:
This XML file does not appear to have any style information associated with it. The document tree is shown below.

AccessDenied

I’m logged in with my account.
Thanks
Eugenio

I have raised this issue with the forum administrator.

The DNS settings were apparently changed two days ago. The administrator suggests updating your DNS cache and trying again.

Still getting access denied, even if am selecting windows installer or Zip file.

Did you flush your DNS cache?

Try a different browser.. Firefox downloaded it fine.

Get this error now. Trying to download the 1.6.0 IDE. Tried FF, Chrome and IE. Same error on all. Took a remote desktop into a server at work (different network, never been to arduino pages before) but got the same error.

Hi all
still the same problem here, tried firefox and chrome and shell-wget from within FC20

[markus@lxwrk2 Downloads]$ wget http://downloads.arduino.cc/arduino-nightly-linux64.tar.xz
--2015-03-02 16:25:17--  http://downloads.arduino.cc/arduino-nightly-linux64.tar.xz
Resolving downloads.arduino.cc (downloads.arduino.cc)... 64.90.32.4, 2607:f298:4:143:acce:55:0:1
Connecting to downloads.arduino.cc (downloads.arduino.cc)|64.90.32.4|:80... connected.
HTTP request sent, awaiting response... 403 Forbidden
2015-03-02 16:25:18 ERROR 403: Forbidden.

So will there be a solution in the near future?
Markus

I have raised this issue with the forum administrator again.

Please follow the instructions above for flushing your DNS cache.

Hello,
Resolution of downloads.arduino.cc is 5.254.114.221

As you can simply verify with http://tracert.com/resolver or any other resolver. Users like Markus1811 who are having a different ip should try flushing their own dns cache and try again.

We cannot solve bugs in operating systems or Internet providers who do not respect DNS Ttl values.

I strongly suggest a router restart in some hard to solve cases.

Thanks,

Luca

Hey guys, (#mastrolinux)
i do not want to offend anyone, but i have to respond to this...

What is it that u want to tell us? Does the ip address for downloads.arduino.cc switched?
No static ip address? TTL for downloads.arduino.cc is, queried against the nameserver from arduino.cc, 900sec which is really short...

So why are you doing thinks like this?

We cannot solve bugs in operating systems or Internet
providers who do not respect DNS Ttl values

Where do you see a bug? Even if you set your TTL to such a low value, why do you think every dns server around will update their caches within this amount of time for your domains. Respecting TTLs is nice, but as long as i know this is not higher mathematics or rocket sience, it's more like a "it would be nice".

And, last but not least, if DNS changes and TTL for downloads.arduino.cc is such an important subject, why don't you write down a quick note to everyone, short instructions for WIN, LIN, MAC and pin it to the top of this forum...

my two cents...

Hi,

The server was switched 4 days ago. For a while we kept the old and new server up and running.

From DNS specs:

When the authoritative server creates this record its TTL
   is taken from the minimum of the SOA.MINIMUM field and SOA's TTL.
   This TTL decrements in a similar manner to a normal cached answer and
   upon reaching zero (0) indicates the cached negative answer MUST NOT
   be used again.

https://tools.ietf.org/html/rfc2308

I think the words “must not” are clear enough and authoritative servers are giving the right value in the last 4 days already.

This is a clear bug in user operating system or configuration. I gave a suggestion
on clearing DNS cache. Next time we will keep both servers up and running for more time to help our users but please report the bug to the Os developer or your network administrators.

Windows Server based DNS resolvers are notorious for cacheing results long past their expiration.

I have the same problem, "access denied" and i have done a flush for DNS.

Herman