Advice appreciated: stk500_getsync() attempt 10 of 10: not in sync: resp=0x41

Hello everyone,

hope someone can give me some directions.

A while back i got the LORA IOT KIT V2 starters kit.
The Dragino gateaway seems to work (so far). Oke the sensors are not connected yet but ... Then i moved to the Arduino.

After a lot of reading on this forum i tried the Blink example. But from the beginning i could not get it to (upload) a sketch.

I tried every solution that i could find in this forum:

  • Tried both of the Arduino R3's which came with the kit

  • With the included USB cable

  • New data only USB cable which i bought

  • Power and USB cable both connected

  • With the shield on it

  • Without the shield

  • Changing from port 3 to port 5 and back (using the original CH341SER drivers for Windows 10)

  • ... verbose both compilation and upload are checked

  • Additional boards manager URL's: .../yunSchield/package_dragino_yun_test_index.json

  • At some point i ordered a Arduino Uno which worked fine. I could upload the Blick sketch but also one to control a servo.

  • Last i tried was to install a bootloader onto the R3 by using the UNO as master and the R3 as slave. That gave the same error.

Anyone that could point me into a direction?

Arduino: 1.8.9 (Windows Store 1.8.21.0) (Windows 10), Board: "Dragino Yún + UNO or LG01/OLG01"
Files\\WindowsApps\\ArduinoLLC.ArduinoIDE_1.8.21.0_x86__mdqgnx93n4wtt\\hardware\\tools\\avr/bin/avr-gcc-ar" rcs "C:\\Users\\SAMIRZ~1\\AppData\\Local\\Temp\\arduino_build_33379\\core\\core.a" "C:\\Users\\SAMIRZ~1\\AppData\\Local\\Temp\\arduino_build_33379\\core\\wiring_pulse.c.o"
"C:\\Program Files\\WindowsApps\\ArduinoLLC.ArduinoIDE_1.8.21.0_x86__mdqgnx93n4wtt\\hardware\\tools\\avr/bin/avr-gcc-ar" rcs "C:\\Users\\SAMIRZ~1\\AppData\\Local\\Temp\\arduino_build_33379\\core\\core.a" "C:\\Users\\SAMIRZ~1\\AppData\\Local\\Temp\\arduino_build_33379\\core\\wiring_shift.c.o"
Archiving built core (caching) in: C:\Users\SAMIRZ~1\AppData\Local\Temp\arduino_cache_871687\core\core_Dragino_avr_unoyun_180a539c02cce575fcd7710170113f75.a
Linking everything together...
"C:\\Program Files\\WindowsApps\\ArduinoLLC.ArduinoIDE_1.8.21.0_x86__mdqgnx93n4wtt\\hardware\\tools\\avr/bin/avr-gcc" -w -Os -g -flto -fuse-linker-plugin -Wl,--gc-sections -mmcu=atmega328p -o "C:\\Users\\SAMIRZ~1\\AppData\\Local\\Temp\\arduino_build_33379/Blink.ino.elf" "C:\\Users\\SAMIRZ~1\\AppData\\Local\\Temp\\arduino_build_33379\\sketch\\Blink.ino.cpp.o" "C:\\Users\\SAMIRZ~1\\AppData\\Local\\Temp\\arduino_build_33379/core\\core.a" "-LC:\\Users\\SAMIRZ~1\\AppData\\Local\\Temp\\arduino_build_33379" -lm
"C:\\Program Files\\WindowsApps\\ArduinoLLC.ArduinoIDE_1.8.21.0_x86__mdqgnx93n4wtt\\hardware\\tools\\avr/bin/avr-objcopy" -O ihex -j .eeprom --set-section-flags=.eeprom=alloc,load --no-change-warnings --change-section-lma .eeprom=0 "C:\\Users\\SAMIRZ~1\\AppData\\Local\\Temp\\arduino_build_33379/Blink.ino.elf" "C:\\Users\\SAMIRZ~1\\AppData\\Local\\Temp\\arduino_build_33379/Blink.ino.eep"
"C:\\Program Files\\WindowsApps\\ArduinoLLC.ArduinoIDE_1.8.21.0_x86__mdqgnx93n4wtt\\hardware\\tools\\avr/bin/avr-objcopy" -O ihex -R .eeprom "C:\\Users\\SAMIRZ~1\\AppData\\Local\\Temp\\arduino_build_33379/Blink.ino.elf" "C:\\Users\\SAMIRZ~1\\AppData\\Local\\Temp\\arduino_build_33379/Blink.ino.hex"
"C:\\Program Files\\WindowsApps\\ArduinoLLC.ArduinoIDE_1.8.21.0_x86__mdqgnx93n4wtt\\hardware\\tools\\avr/bin/avr-size" -A "C:\\Users\\SAMIRZ~1\\AppData\\Local\\Temp\\arduino_build_33379/Blink.ino.elf"
Sketch uses 930 bytes (2%) of program storage space. Maximum is 32256 bytes.
Global variables use 9 bytes (0%) of dynamic memory, leaving 2039 bytes for local variables. Maximum is 2048 bytes.
Forcing reset using 1200bps open/close on port COM5
PORTS {COM5, } / {COM5, } => {}
PORTS {COM5, } / {COM5, } => {}
PORTS {COM5, } / {COM5, } => {}
PORTS {COM5, } / {COM5, } => {}
PORTS {COM5, } / {COM5, } => {}
PORTS {COM5, } / {COM5, } => {}
PORTS {COM5, } / {COM5, } => {}
PORTS {COM5, } / {COM5, } => {}
PORTS {COM5, } / {COM5, } => {}
PORTS {COM5, } / {COM5, } => {}
PORTS {COM5, } / {COM5, } => {}
PORTS {COM5, } / {COM5, } => {}
PORTS {COM5, } / {COM5, } => {}
PORTS {COM5, } / {COM5, } => {}
PORTS {COM5, } / {COM5, } => {}
PORTS {COM5, } / {COM5, } => {}
PORTS {COM5, } / {COM5, } => {}
PORTS {COM5, } / {COM5, } => {}
PORTS {COM5, } / {COM5, } => {}
PORTS {COM5, } / {COM5, } => {}
Uploading using selected port: COM5
C:\Program Files\WindowsApps\ArduinoLLC.ArduinoIDE_1.8.21.0_x86__mdqgnx93n4wtt\hardware\tools\avr/bin/avrdude -CC:\Program Files\WindowsApps\ArduinoLLC.ArduinoIDE_1.8.21.0_x86__mdqgnx93n4wtt\hardware\tools\avr/etc/avrdude.conf -v -patmega328p -carduino -PCOM5 -b57600 -D -Uflash:w:C:\Users\SAMIRZ~1\AppData\Local\Temp\arduino_build_33379/Blink.ino.hex:i 

avrdude: Version 6.3-20171130
         Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/
         Copyright (c) 2007-2014 Joerg Wunsch

         System wide configuration file is "C:\Program Files\WindowsApps\ArduinoLLC.ArduinoIDE_1.8.21.0_x86__mdqgnx93n4wtt\hardware\tools\avr/etc/avrdude.conf"

         Using Port                    : COM5
         Using Programmer              : arduino
         Overriding Baud Rate          : 57600
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x41
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x41
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x41
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x41
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x41
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x41
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x41
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x41
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x41
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x41

avrdude done.  Thank you.

Problem uploading to board.  See http://www.arduino.cc/en/Guide/Troubleshooting#upload for suggestions.

Solved after reading ''everything'' from A to Z again. Used the wrong manual as it seems.