Aiuto con Arduino

Ciao ragazzi, sono nuovo con arduino ma ho un po di esperienza con i picMicro. Ho istallato i drive per arduino e scaricato tutto il software necessario per la programmazione.La versione di arduino in mio possesso è ARDUINO ATMEGA328.Quando faccio ilo test per di programmazione e carico il programma blink mi da il seguente errore:

avrdude: stk500_getsync(): not in sync: resp=0x00 avrdude: stk500_disable(): protocol error, expect=0x14, resp=0x51

Ho notato poi che tra i diversi dispositivi nel menu Tool->Board manca atduino atmega328. PPotete aiutarmi?

Dovrebbe essere l'arduino duemilanove. prova ad impostarlo nel menù Tool->Board e vedi se risolvi.

che versione del software utilizzi? controllache sia la 0017

Era la versione del software.Risolto scaricando la 017