Aiuto non riesco a compilare ide 1.6.7

Ciao,

mi esce questo errore

AIUTO grazie

Arduino:1.6.7 (Windows 7), Scheda:"Arduino/Genuino Mega or Mega 2560, ATmega2560 (Mega 2560)"

Exception 0xc0000090 0x0 0x0 0xf282a
PC=0xf282a
signal arrived during cgo execution

syscall.CreateProcess(0x12265000, 0x12271400, 0x0, 0x0, 0x1, 0x400, 0x12276800, 0x0, 0x121fb7c0, 0x121fb76c, ...)
c:/go/src/syscall/zsyscall_windows.go:579 +0xc1
syscall.StartProcess(0x12278f80, 0x38, 0x121d0270, 0x19, 0x1a, 0x121fb88c, 0x0, 0x0, 0x0, 0x0)
c:/go/src/syscall/exec_windows.go:329 +0x6be
os.startProcess(0x12278f80, 0x38, 0x121d0270, 0x19, 0x1a, 0x121b5f50, 0x558300, 0x0, 0x0)
c:/go/src/os/exec_posix.go:45 +0x37d
os.StartProcess(0x12278f80, 0x38, 0x121d0270, 0x19, 0x1a, 0x121b5f50, 0x1223d560, 0x0, 0x0)
c:/go/src/os/doc.go:24 +0x60
os/exec.(*Cmd).Start(0x12256140, 0x0, 0x0)
c:/go/src/os/exec/exec.go:316 +0x7f3
os/exec.(*Cmd).Run(0x12256140, 0x0, 0x0)
c:/go/src/os/exec/exec.go:243 +0x38
arduino.cc/builder/builder_utils.ExecRecipeCollectStdErr(0x1225cb00, 0x585288, 0x15, 0x1, 0x2a2020, 0x63bbb0, 0x0, 0x0, 0x0, 0x0)
c:/jenkins/workspace/arduino-builder-windows/src/arduino.cc/builder/builder_utils/utils.go:338 +0x14a
arduino.cc/builder.(*GCCPreprocRunnerForDiscoveringIncludes).Run(0x1223d070, 0x121b9c80, 0x0, 0x0)
c:/jenkins/workspace/arduino-builder-windows/src/arduino.cc/builder/gcc_preproc_runner.go:79 +0x1a4
arduino.cc/builder.runCommand(0x121b9c80, 0x2a3570, 0x1223d070, 0x0, 0x0)
c:/jenkins/workspace/arduino-builder-windows/src/arduino.cc/builder/container_find_includes.go:93 +0x60
arduino.cc/builder.findIncludesUntilDone(0x121b9c80, 0x1225f650, 0x67, 0x0, 0x0)
c:/jenkins/workspace/arduino-builder-windows/src/arduino.cc/builder/container_find_includes.go:111 +0x2fc
arduino.cc/builder.(*ContainerFindIncludes).Run(0x63bbb0, 0x121b9c80, 0x0, 0x0)
c:/jenkins/workspace/arduino-builder-windows/src/arduino.cc/builder/container_find_includes.go:49 +0x2cf
arduino.cc/builder.runCommands(0x121b9c80, 0x121fbdd0, 0x1d, 0x1d, 0x121fbd01, 0x0, 0x0)
c:/jenkins/workspace/arduino-builder-windows/src/arduino.cc/builder/builder.go:187 +0xf3
arduino.cc/builder.(*Builder).Run(0x121fbecc, 0x121b9c80, 0x0, 0x0)
c:/jenkins/workspace/arduino-builder-windows/src/arduino.cc/builder/builder.go:118 +0xbc0
arduino.cc/builder.RunBuilder(0x121b9c80, 0x0, 0x0)
c:/jenkins/workspace/arduino-builder-windows/src/arduino.cc/builder/builder.go:218 +0x44
main.main()
c:/jenkins/workspace/arduino-builder-windows/main.go:311 +0x18a2
eax 0x0
ebx 0x32e5a008
ecx 0x0
edx 0x32e00000
edi 0x1888
esi 0x32e5a000
ebp 0xcf67c
esp 0xcf654
eip 0xf282a
eflags 0x10212
cs 0x23
fs 0x53
gs 0x2b
arduino-builder ha restituito 2
Errore durante la compilazione

Questo report potrebbe essere più ricco di informazioni con
"Mostra un output dettagliato durante la compilazione"
abilitato in "File > Impostazioni"

Vuoi compilare l'IDE partendo dai sorgenti di github o stai cercando di compilare uno sketch con l'IDE 1.6.7?

Secondo me leva l'IDE installato e metti l'IDE usando la versione Zip.
Ed estrai lo zip in una cartella partendo dalla root, esempio C:\ o D:\ e NON mettendola sotto la cartella "Programmi" come fa l'installatore. Non è detto che funzioni ma potrebbe risolvere