Analog Eingang einlesen

Hallo
Habe zwei xbees (XB24-BWIT-004) - Serie 2. Ich betreibe und programmiere sie jeweils über eine XBee Explorer USB Platine von Sparkfun. Die Kommunikation klappt. Möchte jetzt am Router/End Device mit einem Poti simple Werte über DIO0 (Pin 20 auf dem Sparkfun) einlesen.http://www.sparkfun.com/datasheets/Wireless/Zigbee/XBee-Explorer.pdf

3,3V Referenz Spannung und 0V kommen auch von der USB Platine. Beim Arduino hat das super geklappt.

Habe schon beim Router und Coordinator

AD0/DIO0 auf 2 - ADC eingestellt
und
I/O Settings
IR-IOSampling Rate auf 3E8 ← also 1 Sekunde

Coordinator
XB24-B_ZigBee_1047.mxi
80
0
251
1047
0
[A]ID=3FFF
[A]SC=1FFE
[A]SD=3
[A]NJ=FF
[A]DH=13A200
[A]DL=40608A2F
[A]ZA=0
[A]SE=E8
[A]DE=E8
[A]CI=11
[A]NI=
[A]BH=0
[A]AR=FF
[A]DD=20000
[A]NT=3C
[A]NO=0
[A]PL=4
[A]PM=1
[A]EE=0
[A]EO=0
[A]BD=3
[A]NB=0
[A]RO=3
[A]D7=1
[A]D6=0
[A]SP=20
[A]D0=2
[A]D1=0
[A]D2=0
[A]D3=0
[A]D4=0
[A]D5=1
[A]P0=1
[A]P1=0
[A]P2=0
[A]LT=0
[A]RP=28
[A]PR=1FFF
[A]IR=3E8
[A]IC=0
[A]V+=0
[A]CT=64
[A]GT=3E8
[A]CC=2B

Router
XB24-B_ZigBee_1247.mxi
80
0
251
1247
0
[A]ID=3FFF
[A]SC=1FFE
[A]SD=3
[A]NJ=FF
[A]JV=0
[A]DH=13A200
[A]DL=405D79D8
[A]ZA=0
[A]SE=E8
[A]DE=E8
[A]CI=11
[A]NI=
[A]BH=0
[A]AR=FF
[A]DD=20000
[A]NT=3C
[A]NO=0
[A]PL=4
[A]PM=1
[A]EE=0
[A]EO=0
[A]BD=3
[A]NB=0
[A]RO=3
[A]D7=1
[A]D6=0
[A]SM=0
[A]ST=1388
[A]SP=20
[A]SN=1
[A]SO=0
[A]D0=2
[A]D1=0
[A]D2=0
[A]D3=0
[A]D4=0
[A]D5=1
[A]P0=1
[A]P1=0
[A]P2=0
[A]LT=0
[A]RP=28
[A]PR=1FFF
[A]IR=2710
[A]IC=0
[A]V+=0
[A]CT=64
[A]GT=3E8
[A]CC=2B

Was muss ich da noch bei X-CTU für Settings machen?

Gruß