anyone running Arduino 0011 on OSX under Java6 ?

Hi all

I've switched my default JVM to 1.6 on Leopard (need it for other things).

When I try to start Arduino I get this :

.

I'm guessing the serial port installer puts its JNI gubbins in the Java 5.0 directories, and I'd just need to copy them.

Anyone else hit this yet?

Sorry, wrong forum - and I can see it's a known problem anyway:

http://www.arduino.cc/cgi-bin/yabb2/YaBB.pl?num=1212922122