arduino 0012 "Burn Bootloader" avrdude error

Hi

I tried to burn the bootloader to a blank ATmega168 on my arduinoNG with a arvisp mkII using arduino IDE 0012 but i get this error.
avrdude: usbdev_open(): did not find any USB device “usb”
The driver is installed & called “Jungo” but is not listed as a USB device in Device Manager.(WinXP)

AVRStudio4 is able to connect to the chip & read the device signiture,speed etc.
I have tried changing “programmers.txt” from usb to jungo,arvisp mkII etc, this just hangs the IDE.

Any idea as to why the error?

Unfortunately, avrdude and AVRStudio use different drivers for the AVRISP mkII, and you can only have one installed at a time. See: http://www.arduino.cc/cgi-bin/yabb2/YaBB.pl?num=1185405709 for details.

Hey thanks mellis, i had to run the inf-wizard from arduino 0010, could not find it included with 0012.
Bootloader is burned & now running sketchs, so thanks.

Hi, I try to burn the bootloader using the AVRISP MKII.

I followed the steps listed in http://www.arduino.cc/cgi-bin/yabb2/YaBB.pl?num=1185405709 to install the driver.

When I click on Tools>Burn Bootloader>w/AVRISP mkII, I got the following message:

avrdude: stk500v2_command(): command failed avrdude: initialization failed, rc=-1 Double check connections and try again, or use -F to override this check.

The LED on the mkII turns red and continue blinking.

I am running version 0012 on Window Vista. My board is Diecimila.

Thanks

Which board are you trying to burn the bootloader onto? Is it powered?

My board is Diecimila and I power it via USB port