arduino-1.5.4-r2 on windows 8 don't start up

Hi,
I have buy an Arduino DUE but i can't start ide (1.5.4 r2) , i have this message:

An error occuwhile starting the application

Debug log

CmdLine: C:\Program Files (x86)\Arduino\arduino.exe --l4j-debug
WOW64: yes
Working dir: C:\Program Files (x86)\Arduino.
Bundled JRE: java
Check launcher: C:\Program Files (x86)\Arduino\java\bin\javaw.exe (OK)
Add classpath: lib\pde.jar
Add classpath: lib\core.jar
Add classpath: lib\jna.jar
Add classpath: lib\ecj.jar
Add classpath: lib\RXTXcomm.jar
Add classpath: lib\commons-codec-1.7.jar
Add classpath: lib\commons-exec-1.1.jar
Add classpath: lib\commons-httpclient-3.1.jar
Add classpath: lib\commons-logging-1.0.4.jar
Add classpath: lib\jmdns-3.4.1.jar
Add classpath: lib\jsch-0.1.50.jar
Launcher: C:\Program Files (x86)\Arduino\java\bin\javaw.exe
Launcher args: -Xms128m -Xmx128m -classpath "lib;lib\pde.jar;lib\core.jar;lib\jna.jar;lib\ecj.jar;lib\RXTXcomm.jar;lib\commons-codec-1.7.jar;lib\commons-exec-1.1.jar;lib\commons-httpclient-3.1.jar;lib\commons-logging-1.0.4.jar;lib\jmdns-3.4.1.jar;lib\jsch-0.1.50.jar" processing.app.Base
Args length: 272/32768 chars

Thanks.

Solved :slight_smile:

Before i have install arduino-1.5.4**-r1** and at the begin it work (i have some problems but the ide start up) this version create folders on
C:\Users\XXX\Documents\Arduino15\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries\libraries [...]

bye.