arduino 1.6.11 not working with Nano

I have several projects using the Arduino Nano with version 1.6.7 however I get an error unrecognized option '-mmcu=avr5' using version 1.6.11. What changed?

I depends on which Arduino AVR Boards version you were using with Arduino IDE 1.6.7 but the biggest change is likely the new compiler version added in Arduino AVR Boards 1.6.12(Arduino AVR Boards 1.6.13 is included with Arduino IDE 1.6.11).

When you get an error message you'll see a button on the right side of the orange bar "Copy error message". Please click that button and then paste the error in a message here USING CODE TAGS(</> button on the toolbar).