Arduino 1.6.5 IDE wont open

Greetings forum! I just bought Arduino UNO, and downloaded latest arduino IDE. But the problem is, that i cant run it. When i double cklick Arduino.exe, arduino startup screen go on fo arbout 0.4 and disapear immadiately. i cant even run debug,because it disapears immadiately too. So i opened debug thru cmd.exe, and it showed up this (screenshot). What du you think? I tried to edit memory in l4j files, but nothing happend. Is any solution for this problem? Im running on Windows 7 proffesional 64-bit, 8 gb RAM.

I tried 1.6.0 and zip version of 1.6.5. At 1.6.0 arduino screen stays for about 3 secconds, and then dissapear like at 1.6.5.

Sorry for my bad english guys, im trying my best..

http://imgur.com/0TqCqpX

PROBLEM SOLVED!

"Just go to Control Panel\System and Security\System. Click the "Advanced System settings" link on the left and it will popup with a system properties box. Click the environment variables box at the bottom of the "Advanced" tab. ANOTHER box will pop up with user variables for your system. If there is a variable "_Java_Options" with the value "-xm -1 -xm -1".......DELETE IT. Confirm deletion. Click "OK" at the bottom of the Environment Variables box."

Original link:http://forums.devshed.com/java-help-9/error-create-java-virtual-machine-915826.html