Arduino 2009 and simulink r2013b

Hi i want to use my arduino with simulink, i followed this http://www.mathworks.it/matlabcentral/fileexchange/32374-matlab-support-package-for-arduino-aka-arduinoio-package and this http://www.mathworks.it/hardware-support/arduino-simulink.html Matlab working good with arduino but i can't use simulink cause this error when deploy my project:

The call to realtime_make_rtw_hook, during the entry hook generated the following error:
Could not automatically set the host COM port for your Uno board. This may be due to a disconnected or unrecognized board. 

If the board is not connected to your host computer, connect it and let Windows install the board driver. 

If the board is connected, update the board driver. Open Windows Device Manager and locate the board either in Other Devices or in COM Ports. Right-click on the board and select 'Update Driver Software...' Next, select 'Browse my computer for driver software'. Specify the search location as C:\MATLAB\SupportPackages\R2013b\arduino-1.0\drivers and click 'Next'. 

If Windows still cannot automatically set the COM port for your board, set it manually. In your model, click 'Tools', click 'Run on Target Hardware', and click 'Options...' In the dialog that opens, change 'Set host COM port' to 'Manually' and the set the 'COM port number' to match the port number in Windows.

The build process will terminate as a result.

Caused by:
Could not automatically set the host COM port for your Uno board. This may be due to a disconnected or unrecognized board. 

If the board is not connected to your host computer, connect it and let Windows install the board driver. 

If the board is connected, update the board driver. Open Windows Device Manager and locate the board either in Other Devices or in COM Ports. Right-click on the board and select 'Update Driver Software...' Next, select 'Browse my computer for driver software'. Specify the search location as C:\MATLAB\SupportPackages\R2013b\arduino-1.0\drivers and click 'Next'. 

If Windows still cannot automatically set the COM port for your board, set it manually. In your model, click 'Tools', click 'Run on Target Hardware', and click 'Options...' In the dialog that opens, change 'Set host COM port' to 'Manually' and the set the 'COM port number' to match the port number in Windows.

My idea is that my arduino 2009 isn't supported (support arduino 1) someone knows how to resolve this problem?