Arduino application will not start.

Hello, I'm sorry if this problem has been answered before but I have googled it and trawled through a lot of posts already and no-one seems to have the same problem as me or at least if they do, I don't understand it. Anyway, I tried to open the application and it came up with something about 'This application requires at least java development kit 1.5.0'. So I went to install the latest Java for windows 7 suggested by the website posted elsewhere on this forum (If interested, the website was http://www.java.com/en/download/manual.jsp). Once it had finished installing, I clicked on the Arduino application and to my joy, the blue box came up that usually does. However, even though this normally signifies that the program is about to start, it never did. There is no error message or anything and after I even checked on task manager just to see if it was trying to open but no luck. Sorry again if I am being a nuisance but I really have tried to find if this problem has happened before. Thank you in advance. :) I forgot to mention earlier that part of my research included looking at this website (http://www.nerdybynature.com/2011/10/05/arduino-ide-crashing-on-windows-7-64-bit/) which seemed to say that it would solve my problem but still no luck, I tried what it said to do but it still doesn't work.

Go to http://www.oracle.com/technetwork/java/javase/downloads/index.html and download and install the JDK that suits your computer then restart the computer then try running the ide.

Luke

Hi CuppaT - did this work for you or did you find another solution? I tried l3gendluk3's suggestion and but it made no difference (cheers anyway l3gendluk3) - My Arduino installation still just starts up the splash screen then disappears taking the running process with it.

To any other noobs - I was having the same issue as previous posters (or at least the same symptoms - nothing after the splash screen and no obvious errors in any logs). I realised that I had first run arduino.exe from within the zip file it came in and allowed windows to auto-extract files required; windows cannot see all the java interactions (I assume) so did not extract all the folders required. After doing a manual extract all, it worked first time. [face palm]

I have tried all of the above on my Windows 7 Acer Aspire, and wasted several hours of my life doing so...

I will now have to dig out my very ancient Vista machine (with no internet) to use Arduino..

Is this right ? is this how it is these days ? Has no one got a solution for this ?

:@(