Arduino bruciato?

Buona sera, oggi ho ripreso in mano l'arduino dopo averlo lasciato inattivo per qualche mese, lo collego all'USB, si accende ma non vengono installati i driver, decido allora di scaricare gli ultimi driver e ricollegare l'arduino.
Zero assoluto, nessun LED dell'arduino si accende, buio totale.

Possibile si sia bruciato semplicemente collegandolo alla porta USB? Oltretutto l'Arduino era scollegato da tutto il circuito, c'era solo lui e il cavo USB al PC.
Vi è mai capitato una cosa del genere??

Prima di fare il Requiem prova a cambiare cavo e a provare su diverse porte, e/o su un altro eventuale PC.

Arduino è abbastanza robusto, si narra che abbia resistito a torture indicibile senza capitolare, però se insisti oltremodo magari qualcosa di brutto succede.

A parte gli scherzi, è molto difficile che Arduino muoia in questo modo. L'unica cautela è quello di accenderlo senza posarlo su una superfice conduttiva, chessò, magari un cacciavite, una resistenza (reofori) che possa mettere in cortocircuito qualche pista alimentata della board.

BaBBuino:
Prima di fare il Requiem prova a cambiare cavo e a provare su diverse porte, e/o su un altro eventuale PC.

Prove effettuate fin da subito per scongiurare che non sia saltato qualcosa sul mio PC...invece nulla

BaBBuino:
L'unica cautela è quello di accenderlo senza posarlo su una superfice conduttiva, chessò, magari un cacciavite, una resistenza (reofori) che possa mettere in cortocircuito qualche pista alimentata della board.

E' staccato dalla board ed appoggiato sul tavolo, a volte anche volante, quindi non credo ci siano falsi contatti da superficie....
Però ho un nuovo aggiornamento; leggento su internet ho trovato questa pagina: http://waihung.net/arduino-nano-revived-part-2/. Se guardate l'ultimissima foto sembra mette in corto circuito il pin dell'auto-reset (così mi pare di capire), ebbene se lo faccio pure io (tramite un semplice cavo, senza dissaldare nulla) l'Arduino si accende!!
Sembra quindi che continua in un auto-reset perenne?

L’auto reset DEVE essere cortocircuitato, pena il non scaricamento dello Schetc all’interno dell’ATmega. Piuttosto va reciso se si usano altre modalità di programmazione. Ergo non è quello il problema.

Ma almeno all’inserimento dello spinotto USB, il pc fa qualche suono, dà qualche segno che è stato inserito qualcosa?

BaBBuino:
L'auto reset DEVE essere cortocircuitato, pena il non scaricamento dello Schetc all'interno dell'ATmega. Piuttosto va reciso se si usano altre modalità di programmazione. Ergo non è quello il problema.

Cioè, mi stai dicendo che anche io dovrei dissaldare quella resistenza mostrata in foto (sempre che abbia capito bene e sia l'auto-reset) e cortocircuitare con un cavo? Perchè questo io non l'ho mai fatto...

BaBBuino:
Ma almeno all'inserimento dello spinotto USB, il pc fa qualche suono, dà qualche segno che è stato inserito qualcosa?

No no, nulla, il PC è muto e l'Arduino non accende nessun LED (nè TX nè RX nè PWR)

No, non devi fare nessuna modifica o saldatura. Assolutamente!

Se non dà il minimo segno di vita puoi cominciare a preoccuparti.

Hai provato su un altro PC?

La finstra "Gestione periferiche" Non ti segna nulla come presenza di Porte seriali o simile?

@Didymond:
Ma tu hai un Arduino Uno o un Arduino Nano?
Il PC a cui lo hai collegato è lo stesso di quando la scheda ti funzionava? Che SO c'è montato, poi, sopra?

BaBBuino:
Hai provato su un altro PC?

Sì, come detto qualche post più sopra....provato con un altro PC e con un altra porta USB....anche con altro cavo... E l'alimentazione del cavo arriva alla micro-usb dell'Arduino (misurato i 5 V con il tester)

BaBBuino:
La finstra "Gestione periferiche" Non ti segna nulla come presenza di Porte seriali o simile?

No nulla, anche perchè il PC non rileva nulla...

leo72:
@Didymond:
Ma tu hai un Arduino Uno o un Arduino Nano?

Arduino Nano

leo72:
Il PC a cui lo hai collegato è lo stesso di quando la scheda ti funzionava? Che SO c'è montato, poi, sopra?

sì è lo stesso e da sempre installato Windows 8 x64....

Inizialmente l'Arduino si accendeva con tutti i suoi LED, ma non veniva rilevato correttamente dal PC, dopo aver installato i nuovi driver ho cambiato porta USB e i LED si sono accesi ancora ma piano piano si affievolivano fino a spegnersi completamente. Staccato e riattacato e nulla, da quel momento buio totale!

DidyMond:
... i LED si sono accesi ancora ma piano piano si affievolivano fino a spegnersi completamente. Staccato e riattacato e nulla, da quel momento buio totale!

Ahia... Arduino morto...

BaBBuino:
Ahia... Arduino morto...

Uffi, come immaginavo...Ma deve esserci bruciato solo qualche componente, perchè stranamente mettendo in corto la resistenza che dicevo prima si accende e il PC rileva qualcosa, ma non riesce ad installare i driver...Cioè dice "Dispositivo USB non riconosciuto"...

fammi capire bene che resistenza è e ti dico cosa succede.

Cmq non è che sia una bella idea mettere in corto una resistenza, così a babbo...

BaBBuino:
fammi capire bene che resistenza è e ti dico cosa succede.

Cmq non è che sia una bella idea mettere in corto una resistenza, così a babbo...

Esattamente come mostrato nell'ultima foto di questo link: http://waihung.net/arduino-nano-revived-part-2/

Lo so che non è una bella idea mettere in corto una resistenza, ma dato che nulla si accendeva l'ho provata come ultima opzione, e almeno aveva acceso qualcosa...!

Quela non è una resistenza ma un diodo di protezione!

Diagnosi: Arduino era in una situazione di cortocircuito e il diodo è saltato per la sovracorrente, facendo il suo lavoro e tentando di salvare il resto, a valle.

Quando hai cortocircuitato quel diodo di protezione, hai lanciato tutta la corrente possibile verso l'Arduino, che cmq era già malato. In questo modo la sovracorrente ha finito di fare il suo lavoro ammazzando definitivamente il chip. I led che si spegnevano piano piano, per poi mai più riaccendersi, sono la testimonianza dell'avvenuta esalazione dell'ultimo respiro...

In qualche modo lo avevi già danneggiato prima, a meno che tu non abbia pasticciato mentre facevi quel cortocircuito, toccando inavvertitamente qualcos'altro.

La soluzione sarebbe sostituire l'ATMega SMD, ma bisogna avere l'attrezzatura. Oppure comprarne uno nuovo.

Vedo che c'è un regolatore LDO in SMD. Volendo si potrebbe fare qualche misura e sostituire quello, ma siamo sempre al solito problema che bisogna essere capaci a dissaldare il vecchio chip e saldarci quello nuovo.

BaBBuino:
Diagnosi: Arduino era in una situazione di cortocircuito e il diodo è saltato per la sovracorrente, facendo il suo lavoro e tentando di salvare il resto, a valle.

Quando hai cortocircuitato quel diodo di protezione, hai lanciato tutta la corrente possibile verso l'Arduino, che cmq era già malato. In questo modo la sovracorrente ha finito di fare il suo lavoro ammazzando definitivamente il chip. I led che si spegnevano piano piano, per poi mai più riaccendersi, sono la testimonianza dell'avvenuta esalazione dell'ultimo respiro...

Tengo a precisare che il diodo l'ho cortocircuitato solo dopo che l'Arduino non si accendeva più!!

BaBBuino:
In qualche modo lo avevi già danneggiato prima, a meno che tu non abbia pasticciato mentre facevi quel cortocircuito, toccando inavvertitamente qualcos'altro.

Non mi pare di aver fatto operazioni strane prima... Collegato semplicemente il cavo USB...

BaBBuino:
La soluzione sarebbe sostituire l'ATMega SMD, ma bisogna avere l'attrezzatura. Oppure comprarne uno nuovo.

Già, ho semplicemente un saldatore normale, la mia punta non sarebbe così fine da permettermi saldature ottimali...
:frowning:

Ragazzi l'Arduino non si è bruciato completamente, probabilmente una parte di esso!
Vi dico questo perchè ho trovato il sistema di farlo leggere al PC e ad utilizzarlo!
In pratica con un alimentatore esterno applico sull'Arduino 5V all'ingresso Vin e poi come collego il cavo USB il tutto riprende vita e comunica con il PC!

Cambia cavo USB.
E' probabile che non porti bene l'alimentazione al micro.

Il cavo USB dice che l'ha già cambiato.

Provo a cercare uno schema elettrico per capire cosa hai bruciato. A volte si usa un mosfet per commutare tra alimentazione EXT e USB, può essere che è andato quello o qualcosa li intorno.

BaBBuino:
Il cavo USB dice che l'ha già cambiato.

Provo a cercare uno schema elettrico per capire cosa hai bruciato. A volte si usa un mosfet per commutare tra alimentazione EXT e USB, può essere che è andato quello o qualcosa li intorno.

Di schema elettrico c'è quello proposto direttamente sul sito arduino: http://arduino.cc/en/uploads/Main/ArduinoNano30Schematic.pdf
Può essere quello che viene indicato come "+5V Auto Selector"? Però non trovo dove viene collocato sullo schema, e quindi poi sulla scheda...

È un circuito di selezione veramente elementare. Cmq si, hai bruciato il diodo siglato MBR. Puoi anche cortocircuitarlo, ma attento a non usare mai contemporaneamente le due alimentazioni, EXT e USB. O una, o l'altra, mai collegare contemporaneamente i cavi