Arduino Core not installed

If I want to use my Arduino as ISP for an ATTiny i get the error

“Die ausgewählte Platine benötigt den ‘arduino’-Kern (nicht installiert).”

Translatete:
The selected platine needs the arduino Core (not installed)

What am I doing wrong? Did I install the the IDE wrong?

What version of the IDE?

Are you using a custom core? which one?