Arduino Create Plugin 1.1 install error

Hello there

Im not able to install any of the create plugins.
Ive tried several options on all version for chrome, firefox and edge. All fail at end of install.
I have localadmin user.

Attached is a image from the error message that shows up.

Translated from norwegian:
It has occured an error.
Error when trying to install this file: Target $(windows_folder_startup)
lead to a empty value"
The program will now exit.

What may be the cause of this? It seems to be a missing reference to a startup folder. Does windows 10 even use these folders anymore?

Im running Windows 10 Education x64.

Please help me get this running, i was really hoping to get IoT running for my class next week.

Kind regards,
Thor

Is this your very own computer or one from school ?
If from school you may need your IT team to allow the process as it is not uncommon for there to be install restrictions in place.

Additional antivirus and similar can also cause failures and in those cases the plugin needs to be added to any exclusions / whitelist !

Additionally we have some alternate language sections but this is a better place for the topic if you don't mind English :grin:

if you would like your post moved please use the "report to moderator" option

Bob.

English is fine.

We have tried with both local admin install and its own account to install.

Anyone know more specific where this error is caused in the install process. Im hoping to narrow it down.

Looks like it tries to use a reference to a place wich doesnt exist.

Best regards,
Thor