Arduino dead

Hello,

I have an issue : I put 16V by accident on my arduino uno board and since, it is not recognize anymore by my computer.

I guess it is because of the 16V thing but maybe I am wrong?
Is there any chance it is something else? How could I check?

Is it possible that just the atmega328 has died?

I checked on electronic shop nearby and they have atmega328-au, atmega328p-au, atmega328p-mu. What the difference? wich one will work on Uno?

Thank you.

Where did you apply the 16V? Vin can tolerate up to 20V before damage occurs.

I applyed 16v on the 5v pin

Does the Power LED still work? If yes, remove the 328 and see if the board is still recognized on connection. If not, the 8u2 is dead.

the power led still works, and even when I remove the 328, the board is still not recognized.

I also tried to use the board with the rx/tx with rs232 serial but it does not work either. Is it because of the 8u2, is there anychance to replace it?

Does the USB port work with other devices? Have you tried the Arduino in other USB ports or even other computers? At the moment it could be either the board, chip or you computer…

I tried with other computer and the usb port works with other devices. And as I said, I also tried directly via serial port.

And as I said, I also tried directly via serial port

Ehr.. yeah, I should have paid more attention to what I read.

Is it because of the 8u2, is there anychance to replace it?

So to wrap it up your 8u2 is dead and unless you have a surface mount rework station and are good at soldering surface mount components your arduino is now of limited use. It will still run programs burned on it from other boards and you could still program it with an AVR programmer.

Ok, thank you. I guess I'll have to buy a new board or an AVR

Ok, I bought a new board: a cosmo black star (russian dueli)

I tried to upload the blink program and then to put the chip on my dead Uno and it worked fine.

But when I try to upload something to the Uno chip through the new board, I get this message :

avrdude: stk500_getsync(): not in sync: resp=0x00 avrdude: stk500_disable(): protocol error, expect=0x14, resp=0x51

do this mean the chip is also dead?