arduino due problem

got a brand new board that wont acept any (blink ect) programs get error mesage

avrdude something not in sync any help

Are you using the Arduino IDE 1.5.4r2 version?
Did you choose the Arduino Due (Programming Port) for the "Board"?

What OS are you using?
What is the error, or problem, more exactly?

Other than that, you definitely have the "something" problem,
which just requires doing "something" to fix it. :smiley:

Cheers, Gary

Did you fix it?
I have the same problem today. However, I succeeded in the first upload.

"Uploading sketches to the SAM3X is different than the AVR microcontrollers found in other Arduino boards because the flash memory needs to be erased before being re-programmed. Upload to the chip is managed by ROM on the SAM3X, which is run only when the chip's flash memory is empty. "

I seem to have erased the flash by holding the reset button down for a few seconds, but I still get the same error message.

Ok, I found the issue.

In the pulldown window where you select the Due, you have to go to the bottom and select which of the two ports you are using.