Arduino Due unable to connect to Bossa (solved)

Hi, It is the first time I work with an Arduino (I chose the Due) and I'm having a lot of trouble uploading the code to the board, using Bossa under Windows 8 (64 bits). The steps I have taken to install the Arduino Due are the following: Firstly, I installed Bossa with the drivers signature enforcemente disabled After connecting the board to the Programming Port, I went to the Device Manager and selected the "Arduino Due Programming Port" which was a unrecognized device. Then, I have manually installed its drivers which are in the arduino 1.5.2 folder with success (the "?" does no longer appear in the icon next to the Arduino Device). At this point, I can upload any code example with the Arduino IDE with any problems. With Bossa, however, after following these steps https://sites.google.com/site/arduinodueatmelstudio/home/uploading-code-to-due I am unable to connect the program with the board. Also, with the Bossa GUI, when I select COM3, it says that the device was not found. So, if the code upload works with the Arduino IDE, what am I steps am I missing, so that Bossa can't even establish a connection with the device? (please note that I have already tried to press the reset button, the erase button and both switches - erase button for 1 second and then press the reset button while pressing the previous one).

Any help is appreciated. Thanks in advance

Just FYI: https://github.com/mfdeakin/makefileDue