Arduino Duemilnove on Windows8

I can't get my Arduino Duemilnove to work on Windows 8 and need the help of someone smarter or more experienced that me :-)

Before anyone points out this question has been asked already, I know. I've researched it for hours so bear with me....

First off, here is a video of my problem:

http://screencast.com/t/zmjVLFvW

When I plug in my Arduino, you will see COM4 come active in the video. Also, the Tx adn Rx lights will blink during the upload so I am mostly sure I have the setting right. My Arduino Duemilnove ATmege328 works fine on Windows 7 so we can assume it is not hardware.

The error is : avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x00

Further, I first tried to get it working on a windows8 tablet with the same problem. I figured it was the tablet but I got a new Windows8 desktop this week and am hitting the same problem. So, it is probably not the PC hardware.

Searching the internet, most of the problems here have been with Unsigned drivers. Recently, the drivers were signed so that is no longer a problem (in theory - if someone has this working with an old driver, let me know where you got it).

However, in desperation, I tried allowing Unsigned drivers on windows 8 (a most tedious process of multiple reboots). It made no difference.

Another person pointed me to http://www.ftdichip.com/FTDrivers.htm which has some other Signed COM/Serial drivers. Installing them made no difference.

Another person said if you run the Arduino IDE from Admin. Didn't work I also tried installing Ardino IDE 1.0.5R2 (old version). It gives the error once rather than trying 10 times but still doens't work. I am currently having problem with 1.5.7 64 bit

I also tried the CDM v2.08.30 (old drivers found here: http://www.ftdichip.com/Drivers/VCP.htm Another person said install the drivers as Admin. didn't work either.

Aaaaaaaaaaaaaaaaaaaaa....!!!!! Help!!!!

BTW, Here are a few links for anyone following in my footsteps. It is getting out-of-date but maybe useful for some of you:

Duemilanove on Windows 8 http://forum.arduino.cc/index.php/topic,145315.0.html

avrdude: stk500_getsync(): not in sync: resp=0x00 http://forums.adafruit.com/viewtopic.php?f=21&t=32708

My board http://arduino.cc/en/Main/arduinoBoardDuemilanove

I’ve got this solved.

I tried to set up my Dueminove on a 4th computer which is a Windows 7 64 laptop and got a similar problem.

So, I went back to the working windows7 computer to compare.

The working version has the 2.6.2 FTDI serial port drivers. I wasn’t able to find this exact version but the FTDI site did have 2.6.0 for windows 2000 which I installed. This got my second Windows 7 computer working ( exe is here : http://www.ftdichip.com/Drivers/CDM/Win2k/CDM20600.exe

I then saw I was using a different programmer on Windows 8. Changing to AVRISP mkll got it working on my windows 8 machine (with the 2.10.0 FTDI signed driver).