arduino ed elettricità

Ciao a tutti, sono un novizio dell'ambiente. Passando da un'alimentazione di 5 v di arduino 2009 ATMGEA 328 con cavo usb ho provato ad alimentare esternamente con 9,6 v (8 pile stilo AA da 1, 2 /quelle ricaricabili) ma in seguito a ciò arduino ha bruciato leggermente il regolatore di voltaggio . All'inizio mi sono spaventato, ma arduino funzionava ancora! in seguito però ho riprovato l'alimentazione esterna ed arduino ha rifatto la stessa cosa, sia con spinotto sia con pin vin e ground. In seguito dunque alla prima bruciatura, arduino inizialmente non ha più funzionato (non riconosceva la usb) poi forse dopo un primo sovraccaricamento ha ripreso funzionare ma alla lunga non mi ha più riconsciuto il lancio di un programma: [avrdude: stk500_recv(): programmer is not responding] per due volte. ho letto sui vari forum che in tal caso si può provare nel premere il tasto reset, ma credo di aver fatto solo danni. Ora i programmi non è più possibile caricarli. Ora, qualcuno di voi ha consigli su A come recuperare arduino B evitare danni futuri simili C consigli e precauzioni future?

un grazie a tutti :P

Dunque vediamo se ho capito.. Hai collegato l'arduino a 9,6 volt esterni con il jack , stando attento alla polarità, ed il regolatore (quel cosino nero con 3 gambette vicino al jack) s'è messo a fumare? A meno che il regolatore non abbia dato una corrente >5v la scheda dovrebbe funzionare ugualmente se collegata in USB. E' strano che il regolatore si sia rotto con 9 volt visto che regge correnti > a 12volt (anche se non sono consigliate)

Ciao aranciagrossa

Il connettore di alimentatzione esterno ( quello nero) é protetto con un diodo contro alimentazione con polaritá invertita. Non é cosí per il pin Vin. Li manca il diodo; se li hai messo gli accumulatori con polaritá inversa puoi aver bruciato lo stabilizzatore e molto probabilmante anche il resto.

Come si dice in tedesco hai pagato soldi per imparare.

A: niente da far, comprati uno nuovo e B: metti l'alimentazione esterna solo sul connettore nero, non su Vin. C: essere piú cauti e controllare 3 volte anche con un multimetro prima di fare qualcosa.

ciao Uwe .

Ciao a tutti e grazie dei consigli/ informazioni /moniti futuri. eh si mi sa che Uwe ha proprio ragione. Buona giornata a tutti! In caso chiederò ancora vostro aiuto!

ma é l'Arduino NANO del altra discussione? Ciao Uwe

no è un arduino 2009. ma è normale che arduino non mi trovi la porta usb su mac? mi succedeva anche con il precedente arduino, prima che si fondesse il regolatore di voltaggio

non avendo un mac non ho esperienza. comunque é viceversa; il mac come HOST USB negaozia con i dispositivi che colleghi e poi il sistema operativo / driver dovrebbero riconoscere l'USB come porta COM. È normale che (sotto windows ma penso anche sotto altri sistemi operative) 2 Arduini vengono riconosciuti con diverse porte COM. Mi dispiace di non poterTi essere di aiuto. Ciao Uwe