Arduino Ethernet wird (zu) heiß

Hallo zusammen,
ich habe ein Problem mit meinem Arduino, bzw mit dem Ethernet Shield. Bisherige Vorgehensweise:

  1. den normalen Arduino an den PC angeschlossen (kann ganz normal Programme uploaden)

  2. Ethernet Shield auf den Arduino gesteckt (nur die PWR LED leuchtet rot)

  3. Ethernet Kabel vom Shield zum PC verlegt (LED´s am Kabel leuchten nicht)

  4. festgestellt, dass der Chip auf dem Ethernet Shield heiß wird.

  5. die beiden Platinen wieder getrennt --> der normale Arduino ist normal warm (wie immer)

  6. Die Frage: Was kann ich machen? Wie warm darf der Arduino werden? Gemessen habe ich mit einer Wärmebildkamera über 50°C! Eine LED (keine von den 6 PWR, LINK, FULLD,....) auf der Platine leuchtet noch orange. :confused:

Ich wäre sehr dankbar für Amtworten, da ich gerne mal mit dem Ethernet Shield arbeiten möchte.

Viele Grüße und danke im Vorraus

Macht die Platine (Ethernet) evtl. Kurzschluss zum Arduino-Board?

Der USB-Anschluss neigt da sehr gern zu.

Einfach die USB-Buchse oben isolieren.

Was ist bei die ein "normaler Aduino" ?

Danke für deinen Tipp. Allerdings hat es nicht geklappt. Arduino hat keine zusaätzlche Verbindung zu dem Ethernet Board. Also ganz normal aufgesteckt.. Ein Kurzschluss kann ich erstmal (leider) nicht festellen.

Poste mal einen Link deiner Boards (Ethernet und Arduino).
Und welcher Chip wird heiß?

So wie du schreibst, hast du das Ethernetboard unter Spannung aufgesteckt, da ist vermutlich was gestorben.

Die beiden.. Der Arduino hing nur über das USB Kabel am PC. Und Wiznet5100 Chip auf dem Ethernet Board ist heiß geworden.

Meine Vermutung steht nach wie vor:

So wie du schreibst, hast du das Ethernetboard unter Spannung aufgesteckt, da ist vermutlich was gestorben.