arduino.exe doesn't start

Hi,

I have Arduino Uno R3 and the drivers has been installed successfully.
The arduino board is connected to my computer via USB port recognized as COM7 (Port_#0004.Hub_#0003).
My computer is Dell Vostro , and is running Windows 8 Pro. (64-bit)
Java version = 1.7.0_09.

I tried both arduino-1.0.5-r2, and arduino-1.5.6-r2, and the following error comes from the arduino-1.5.6-r2.

arduino.exe does not start, and i receive the following error:
“An error occurred while starting the application.”

When trying to lunch arduino_debug.exe i get the following error:
"
Exception in thread “main” java.lang.UnsatisfiedLinkError: jnidispatch (/com/sun
/jna/win32-amd64/jnidispatch.dll) not found in resource path
at com.sun.jna.Native.loadNativeLibrary(Native.java:471)
at com.sun.jna.Native.(Native.java:91)
at processing.app.windows.Platform.(Platform.java:286)
at java.lang.Class.forName0(Native Method)
at java.lang.Class.forName(Unknown Source)
at processing.app.Base.initPlatform(Base.java:245)
at processing.app.Base.main(Base.java:135)
"

Thanks in advance,

Adi.

Swich off the wireless devices on your laptop before starting the application. It may work.

Thanks, but what solved it eventually was to copy the installation file to my C: and running it from there. Probably it was the Hebrew characters in the path that prevent it from being installed successfully.

Thanks for the help