Arduino IDE 1.0.3 Error Launching Application.

When I Start Arduino 1.0.3, as administrator, in my Windows 7 Home Premium x64, Takes a long time and after that!!! Launch4j : Error Launching the application. Now what Can I do, Which Java Version I have to use??

The Arduino software has a subset of Java included. You could remove all Java from your computer. Download the newest Arduino 1.0.3 once more and unpack it in a new folder. Run the Arduino IDE from that folder.

DhvL: When I Start Arduino 1.0.3, as administrator, in my Windows 7 Home Premium x64, Takes a long time and after that!!! Launch4j : Error Launching the application. Now what Can I do, Which Java Version I have to use??

Your PC is absolutely fine, no need to alter the java setup in your pc... just go through the link. Just a few hours back I have faced same issue... HERE IS THE SOLUTION.

mtifall09.wordpress.com/2009/12/05/launch4j-error-corrected/

http://forums.adafruit.com/viewtopic.php?f=25&t=26874

If your problem is solved, kindly rename the topic. Just include "[SOLVED]" before the thread name. So others can get the solution for this issue.

Thanks :)

Try This...

=============================================================================================================

launch4j error corrected

in case anybody run into the same problem, here is the solution:

delete or rename the existing arduino data folder, and restart arduino. then it works, and now you can just reuse the old sketchs and save in a new arduino folder.

in my case, the folder is under user/my documents/ arduino.

DhvL: When I Start Arduino 1.0.3, as administrator, in my Windows 7 Home Premium x64, Takes a long time and after that!!! Launch4j : Error Launching the application. Now what Can I do, Which Java Version I have to use??

Try this: http://arduino.cc/forum/index.php/topic,118440.0.html (99% sure it will solve your problems)

Thanks for the installers.

sir i have used arduino 1.8 in linux...while opening the shortcut the same message popup..error launching the application..i have already rename the directory of aurdino...what to do now

while installing 1.8.5 ide in my linux..there is a message showing..system can not launch the application