Arduino IDE 1.05 e librerie

ciao a tutti, volevo chiedervi se le vecchie librerie sono compatibili con arduino 1.05; in particolare chiedevo per la libreria liquidcrystal e TinyGPS. Dove posso trovarle e scaricarle? grazie

La liquidcristal è integrata nell'IDE. Guarda nelle sottocartelle. Se invece ti serve la LiquidCristal per display I2C la trovi qui --> http://hmario.home.xs4all.nl/arduino/LiquidCrystal_I2C/

La TinyGPS --> http://arduiniana.org/libraries/tinygps/ TinyGPS++ --> http://arduiniana.org/libraries/tinygpsplus/

Sono tutte aggiornate per funzionare con le versioni 1.0.x.

Ormai è passato molto tempo dal cambio di versione (0023 --> 1.0.0) e quasi tutti i produttori di librerie terze si sono adeguati.

@anatol: per favore NON URLARE con titoli tutti in MAIUSCOLO :roll_eyes:

....I am sorry... non lo faccio più!!