Arduino IDE 1.5.5 is out!

Download it from http://arduino.cc/en/Main/Software#toc3

A new IDE release is out: it includes all the fixes to Bridge (arduino side) found, discussed and fixed on this forum. Thanks everyone for your support: keep on spreading the love 8)

Release notes are available here: http://arduino.cc/en/Main/ReleaseNotes

Don't forget to activate line numbers! It's an new optional feature that has to be enabled in the preferences

great!

I will try to see if my Bridge stress-test (http://forum.arduino.cc/index.php?topic=201484.0) no longer fails with all these fixes.

I had 12 errors during instalation of IDE 1.5.5.
I attached four of them.
(Windows 7 64-bit)

ard.png

ard2.png

ard3.png

ard4.png

I uninstaled [u]IDE 1.5.5[/u], manualy removed an Arduino folder, installed again and [u]it worked[/u] without error.

In the release note ARDUINO 1.5.5 BETA 2013.11.28: http://arduino.cc/en/Main/ReleaseNotes

  • Font anti-aliasing now ON by default (users will have to either delete or manually edit their preferences.txt file)

I think just do that could correct also your issue. (Okay, information useful for the next people, not for you :p)

spirit1: I uninstaled [u]IDE 1.5.5[/u], manualy removed an Arduino folder, installed again and [u]it worked[/u] without error.

It looks it was still running when you installed it. Glad you made it :)

Vadorequest: In the release note ARDUINO 1.5.5 BETA 2013.11.28: http://arduino.cc/en/Main/ReleaseNotes

  • Font anti-aliasing now ON by default (users will have to either delete or manually edit their preferences.txt file)

I think just do that could correct also your issue. (Okay, information useful for the next people, not for you :p)

FYI, If you don't want to delete the preferences file, open and close the new ide once then edit that file. A new key "editor.antialias" should have been added with its value set to false. Change it to true and start the IDE