Arduino IDE 1.5.5-r2 Java crash on port 18?

Hello

We need Arduino IDE 1.5.5-r2 for Arduino yun card, but I am unable to compile for the COM exposed aren't free.
Starting before IDE 1.0.5 with Arduino Uno the 18 COM port is accessible to IDE 1.5.5-r2 but at the end of compilation Java crash.

John Rossati