Arduino IDE 2.0 Error on startup

Hi, I'm having problems with booting Arduino IDE 2.0, I'm on Fedora 35 and I have a Nvidia GPU (with xorg-x11-drv-nvidia-390xx akmod-nvidia-390xx drivers installed) and on X11. I downloaded the zipper file, extracted it and when I try to boot ./arduino-ide it gives me as error:
[21209:1110/093408.096479:FATAL:gpu_data_manager_impl_private.cc(439)] GPU process isn't usable. Goodbye.

Do you know how I can fix this? Thank you.

Thanks for your report @wearingmedal.

This looks related:

(Arduino IDE 2.x is also built on the Electron framework)

Thanks!

There is now a report about this bug in the Arduino IDE 2.x issue tracker:

Some valuable insight from one of the original developers of the IDE here:
https://github.com/arduino/arduino-ide/issues/629#issuecomment-975566382

Good, I'm waiting for a fix!