Arduino IDE does not find Arduino Uno-Dragino Yun in LG01 via WiFi to MacMini

How do you make the Arduino IDE 1.8.3 search for a Dragino LG01 Gateway which has been connected to a MacMini 10.11.6 by WiFi and has been opened in a browser (FireFox 54.0.1)?

The "Arduino Uno-Dragino Yun" board has been selected but the Port does not show a connection address.

The LG01 has an IP address 10.130.1.1 which is displayed at the bottom of the IDE Sketch window!

Is there a help file which explains how the IDE finds and displays available ports when connected by WiFi?

This problem has been solved.
The LoRa module in the Dragino LG01 was not fully seated into its sockets.

Excellent assistance was provided by Edwin from Dragino
After properly plugging in it worked.

Hey man, I am facing the same problem. I am using a Dragino yun shield and connected it to the uno. Same as you I can select the board type but can't find the port. I didn't get your solution on Lora module not seated properly. So could you please elaborate or suggest me where I can ask for the solution?