Arduino IDE doesn't start

Hello, recently, i downloaded the arduino IDE and it worked perfectly... But, a day, I download 1.6.4 version and when I tried to start it, the start icon appeared, it print "loading configuration", "initializeing packages" and... it crashed. I tried 3/4 times again but the same thing at each try. I thank "it's a bug with the 1.6.4" so I uninstalled it and I install again the 1.6.3 (who worked perfectly) and the same thing happened ! my laptop is an old dell with Windows XP. The processor is a 1.6Ghz 500mo of ram Pentium Intel. Can you help me ?

Sure. Can you please try starting the IDE from the command prompt: use arduino_debug.exe. Before terminating, it will print an error message. Please paste it here

Loading configuration...
Initializing packages...
com.fasterxml.jackson.core.JsonParseException: Unexpected character ('<' (code 60)): expected a valid value (number, String, array, object, 'true', 'false' or 'null')
at [Source:; line: 1, column: 2]
       at com.fasterxml.jackson.core.JsonParser._constructError(
       at com.fasterxml.jackson.core.base.ParserMinimalBase._reportError(
       at com.fasterxml.jackson.core.base.ParserMinimalBase._reportUnexpectedChar(
       at com.fasterxml.jackson.core.json.UTF8StreamJsonParser._handleUnexpectedValue(
       at com.fasterxml.jackson.core.json.UTF8StreamJsonParser._nextTokenNotInObject(
       at com.fasterxml.jackson.core.json.UTF8StreamJsonParser.nextToken(
       at com.fasterxml.jackson.databind.ObjectMapper._initForReading(
       at com.fasterxml.jackson.databind.ObjectMapper._readMapAndClose(
       at com.fasterxml.jackson.databind.ObjectMapper.readValue(
       at cc.arduino.contributions.libraries.LibrariesIndexer.parseIndex(
       at cc.arduino.contributions.libraries.LibrariesIndexer.parseIndex(

It’s all the error message.

It looks like the download json file is corrupted. Please open folder %APPDATA%\Arduino15 and delete all .json files

Alleluia :D Thanks you very much for your help