Arduino IDE & Ubuntu

Ciao a tutti

Quando avvio Arduino IDE mi appare una finestra che mi avverte che la versione installata è vecchia.
Ho provato ad aggiornare il sistema ma l'unica versione che mi propone il gestore dei pacchetti è la versione v18 mentre sul sito è presente già la versione v21.

Esiste una guida per installare correttamente la versione V21?

Drake

ciao Drake,
nella sezione download, trovi l'ultima versione dell'IDE e le istruzioni per utilizzarlo su Linux (e quindi pure Ubuntu):
http://www.arduino.cc/playground/Learning/Linux
Praticamente, dopo aver installato le dipendenze (se avevi installato il vecchio IDE, molto probabilmente sei già a posto), non rimane altro che:

Download the latest Arduino Linux distribution from the arduino dowload section. Copy/extract these files to a directory (or your desktop) and Run the "arduino" script.

Informazioni specifiche su Ubuntu (installazioni con e senza pacchetto) le trovi invece qui:
http://www.arduino.cc/playground/Linux/Ubuntu