Arduino IDE's window is invisible (Windows 10)

Hello

Arduino's window wont show (or pop-up). It's shown at taskbar and a thumbnail of the window is shown correctly when i index to it by mouse (by taskbar of windown 10).

I've tried to :
-'bring to front' by task manager.

-delete Arduino15 directory -by cutting- (~/Users/Username/AppData/Local/Arduino15)
-reinstalled Arduino IDE, 1.8.7

All didn't work

I had it working before an hour, In case of succeeding OTA programming, i temporarily disabled firewall (ESET Endpoint), *This might help.

Windows 10 x64 bit.

Any Help ?

Thanks in advance :slight_smile:
Hamza

Hi guys , I’ve found the solution in a previous post.

davidcrist:
Had the same issues as the OP. I’m running a Dell M7510 with an Nvidia M2000M and the 4K display. I’m also using a 2nd 4K monitor. I’m always running into goofy issues like this. Here’s my solution

  • hover over the active arduino task bar icon
  • right click on the preview
  • select “maximize”
  • resize the IDE window
  • exit arduino
  • restart arduino
    Pretty clunky, but it seems to work…

And it worked well .