Arduino Lilypad: stk500_getsync(): not in sync: resp=0x00

The error message above is displayed when I try to run the blink example program. I'm almost sure it has to do with the driver installed to the port. In the Device Manager, it shows up as USB Serial Port (COM6). From what I've seen it should be specifically labeled Arduino? Thanks for the help

This report would have more information with
“Show verbose output during compilation”
enabled in File > Preferences.
Arduino: 1.0.6 (Windows 7), Board: “LilyPad Arduino w/ ATmega168”
Binary sketch size: 1,106 bytes (of a 14,336 byte maximum)

processing.app.SerialException: Serial port ‘COM6’ already in use. Try quiting any programs that may be using it.

at processing.app.Serial.(Serial.java:171)

at processing.app.Serial.(Serial.java:77)

at processing.app.debug.Uploader.flushSerialBuffer(Uploader.java:77)

at processing.app.debug.AvrdudeUploader.uploadViaBootloader(AvrdudeUploader.java:175)

at processing.app.debug.AvrdudeUploader.uploadUsingPreferences(AvrdudeUploader.java:67)

at processing.app.Sketch.upload(Sketch.java:1666)

at processing.app.Sketch.exportApplet(Sketch.java:1622)

at processing.app.Sketch.exportApplet(Sketch.java:1594)

at processing.app.Editor$DefaultExportHandler.run(Editor.java:2382)

at java.lang.Thread.run(Thread.java:619)

processing.app.debug.RunnerException: Serial port ‘COM6’ already in use. Try quiting any programs that may be using it.

at processing.app.debug.Uploader.flushSerialBuffer(Uploader.java:101)

at processing.app.debug.AvrdudeUploader.uploadViaBootloader(AvrdudeUploader.java:175)

at processing.app.debug.AvrdudeUploader.uploadUsingPreferences(AvrdudeUploader.java:67)

at processing.app.Sketch.upload(Sketch.java:1666)

at processing.app.Sketch.exportApplet(Sketch.java:1622)

at processing.app.Sketch.exportApplet(Sketch.java:1594)

at processing.app.Editor$DefaultExportHandler.run(Editor.java:2382)

at java.lang.Thread.run(Thread.java:619)

Binary sketch size: 1,106 bytes (of a 14,336 byte maximum)

processing.app.SerialException: Serial port ‘COM6’ already in use. Try quiting any programs that may be using it.

at processing.app.Serial.(Serial.java:171)

at processing.app.Serial.(Serial.java:77)

at processing.app.debug.Uploader.flushSerialBuffer(Uploader.java:77)

at processing.app.debug.AvrdudeUploader.uploadViaBootloader(AvrdudeUploader.java:175)

at processing.app.debug.AvrdudeUploader.uploadUsingPreferences(AvrdudeUploader.java:67)

at processing.app.Sketch.upload(Sketch.java:1666)

at processing.app.Sketch.exportApplet(Sketch.java:1622)

at processing.app.Sketch.exportApplet(Sketch.java:1594)

at processing.app.Editor$DefaultExportHandler.run(Editor.java:2382)

at java.lang.Thread.run(Thread.java:619)

processing.app.debug.RunnerException: Serial port ‘COM6’ already in use. Try quiting any programs that may be using it.

at processing.app.debug.Uploader.flushSerialBuffer(Uploader.java:101)

at processing.app.debug.AvrdudeUploader.uploadViaBootloader(AvrdudeUploader.java:175)

at processing.app.debug.AvrdudeUploader.uploadUsingPreferences(AvrdudeUploader.java:67)

at processing.app.Sketch.upload(Sketch.java:1666)

at processing.app.Sketch.exportApplet(Sketch.java:1622)

at processing.app.Sketch.exportApplet(Sketch.java:1594)

at processing.app.Editor$DefaultExportHandler.run(Editor.java:2382)

at java.lang.Thread.run(Thread.java:619)

New Error

Bump

Please Help

The main error you are experiencing is that the IDE thinks the serial port is already in use. To solve this you could try uninstalling the Arduino drivers from the Device Manager (right click and uninstall device) and then rebooting the computer. You could also try to manually change the Arduino's port under "port settings" in the properties.

I am not sure if either of these will work but they are the first things i would try.

Thanks I will try this