Arduino mega 2560 :timeout communicating with programmer

Bonjour,
J'ai acheté récemment la carte sainsmart mega 2560, après avoir tout installés et configurés sur windows 7, j'ai injecté le programme "BLINK" pour commencer mais le problème est que je n'arrive pas a la transferer. j'obtient toujours : Using Port : COM4
Using Programmer : wiring
Overriding Baud Rate : 115200
avrdude: stk500v2_ReceiveMessage(): timeout
avrdude: stk500v2_ReceiveMessage(): timeout
avrdude: stk500v2_ReceiveMessage(): timeout
avrdude: stk500v2_ReceiveMessage(): timeout
avrdude: stk500v2_ReceiveMessage(): timeout
avrdude: stk500v2_ReceiveMessage(): timeout
avrdude: stk500v2_getsync(): timeout communicating with programmer

avrdude done. Thank you.

J'ai changé de cable, j'ai essayé sur mac mais toujours pareil.
Quelqu'un pourrait-il pallier a se problème?
Merci d'avance

Overriding Baud Rate : 115200
me semble suspect

Sauf erreur de ma part la carte mega a un bootloader standard qui fonctionne en 19200

Qu'estce que Overriding Baud Rate : 115200?
Est il modifiable?

Vincent62:
après avoir tout installés et configurés sur windows 7

Merci d'être plus explicite sur ce point.
Quel IDE / version ?

Je suis sur la version 1.6.5, le type de carte est:arduino mega 2560, le processeur : atmega 2560 le programmateur AVRISP MkII et je suis sur le port COM 4. Concernant l'installation, elle s'est faite d'elle même et je n 'ai pas eu de problème à reconnaitre la carte.

Bonjour,

Je viens de ressortir ma carte mega 2560 saintsmart (que je n'avais pas utilisée depuis longtemps) et je n'ai pas ce message avec l'ide 1.6.5. Le téléversement se passe sans problème.
Ma carte s'est installée en COM10.

Bonjour mis a part le port, tous vos parametre sont identiques?

Oui, je pense, ma config est la suivante

Et votre Overriding Baud Rate est à 115200?

Je ne sais pas quel baudrate il utilise. En tout cas ça ne semble pas modifiable.

C'est bizarre, on dirait que l'ide essaie d'utiliser le programmateur au lieu de la communication usb avec la carte, car je me souviens que j'avais ce message d'erreur de warning quand j'utilisais mon programmateur usbasp pour programmer des attiny85.