Arduino Mega funktioniert nicht mehr

Hallo,
mein Arduino Mega hat bis vor kurzem noch tadellos funktioniert, aber heute wollte ich ihn nochmal anschmeißen, aber es blinkt nur noch die "ON"-LED ganz leicht und ansonsten blinkt gar nichts mehr, weder die TX, noch die RX-LED. Außerdem wird er auch nicht mehr vom Laptop erkannt.

Ist der Arduino hinüber oder gibt es da noch etwas zu retten?

Vielen Dank

Hallo,

wenn es ein China Billig teil ist. Wegwerfen und ein neues nehmen. Wenn es ein Original ist. Dann kannst du ja versuchen mit einem ISP Adapter, den Bootloader wieder drauf zu schreiben, und eventuell das gleiche beim MC an der USB Buchse. Es ist aber so das fiele von den Atmega Sterben weil sie permanent an Ihrer Leistungsgrenze arbeiten. Bevor du also einen neuen Kaufst. Erstmal ein bisschen Ursachenforschung betrieben. Denn in der Regel sind die Original Teile recht zuverlässig.

Gruss Temucin

Hast Du schon mit einem anderen USB-Kabel versucht? oder an einer anderen USB Buchse am PC?
Grüße Uwe

Lukas612:
Hallo,
mein Arduino Mega hat bis vor kurzem noch tadellos funktioniert, aber heute wollte ich ihn nochmal anschmeißen, aber es blinkt nur noch die "ON"-LED ganz leicht und ansonsten blinkt gar nichts mehr, weder die TX, noch die RX-LED. Außerdem wird er auch nicht mehr vom Laptop erkannt.

Ist der Arduino hinüber oder gibt es da noch etwas zu retten?

Vielen Dank

Schon mal die Spannung gemessen ?
ON LED "ganz leicht" deutet auf zu wenig Spannung
ON LED "blinkt" deutet auf Überlast der Quelle hin - Spannungsquelle beginnt zu liefern - Belastung zu groß _ Quelle schalte ab - und das ganze von vorne

Einzelne LEDs die blinken könnte man auch einfacher bauen - duck und weg

Lukas612:
Ist der Arduino hinüber oder gibt es da noch etwas zu retten?

Evtl. hast du ihn ja beim schmeißen kaputt gemacht.

Ein paar mehr Informationen deinerseits wären hilfreich.

Was ist das für ein Mega ?
Poste bitte einen Hyperlink deines Lieferanten.

Wie hast du den Mega angeschlossen ?
Poste bitte ein Schaltbild, wie du alles verkabelt hast.

Was hast du für einen Sketch drauf ?
Poste den Sketch bitte in Code-Tags, Schaltfläche </> oben links im Editorfenster.